summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-electronics/voacapl/voacapl-0.7.6.ebuild')
-rw-r--r--sci-electronics/voacapl/voacapl-0.7.6.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sci-electronics/voacapl/voacapl-0.7.6.ebuild b/sci-electronics/voacapl/voacapl-0.7.6.ebuild
new file mode 100644
index 000000000000..8db2459df0c9
--- /dev/null
+++ b/sci-electronics/voacapl/voacapl-0.7.6.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+inherit fortran-2
+
+MY_P=${PN}-v.${PV}
+
+DESCRIPTION="HF propagation prediction tool"
+HOMEPAGE="https://www.qsl.net/hz1jw/voacapl/index.html"
+SRC_URI="https://github.com/jawatson/${PN}/archive/v.${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="all-rights-reserved"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RESTRICT="mirror bindist"
+
+S="${WORKDIR}/${MY_P}"
+
+src_compile() {
+ # bug 513766
+ emake -j1 DESTDIR="${D}"
+}