summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoonas Niilola <juippis@gentoo.org>2022-04-08 15:13:21 +0300
committerJoonas Niilola <juippis@gentoo.org>2022-04-08 15:16:54 +0300
commite9f4d205dd1a9d7b838369ecd637599a0ed40591 (patch)
treeb0b34b7502b0c21e326f34a684fe3b289e421398 /sys-cluster
parentsys-cluster/charliecloud: Bump live ebuild to EAPI 8. (diff)
downloadgentoo-e9f4d205dd1a9d7b838369ecd637599a0ed40591.tar.gz
gentoo-e9f4d205dd1a9d7b838369ecd637599a0ed40591.tar.bz2
gentoo-e9f4d205dd1a9d7b838369ecd637599a0ed40591.zip
sys-cluster/charliecloud: quote ${PYTHON}, sync live ebuild
Signed-off-by: Joonas Niilola <juippis@gentoo.org>
Diffstat (limited to 'sys-cluster')
-rw-r--r--sys-cluster/charliecloud/charliecloud-0.27.ebuild4
-rw-r--r--sys-cluster/charliecloud/charliecloud-9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/sys-cluster/charliecloud/charliecloud-0.27.ebuild b/sys-cluster/charliecloud/charliecloud-0.27.ebuild
index 0a5c5c382b07..e3f49d23c4f0 100644
--- a/sys-cluster/charliecloud/charliecloud-0.27.ebuild
+++ b/sys-cluster/charliecloud/charliecloud-0.27.ebuild
@@ -61,13 +61,13 @@ src_configure() {
# Libdir is used as a libexec-style destination.
--libdir="${EPREFIX}"/usr/lib
# Attempts to call python-exec directly otherwise.
- --with-sphinx-python=${PYTHON}
+ --with-sphinx-python="${PYTHON}"
# This disables -Werror, see also: https://github.com/hpc/charliecloud/pull/808
--enable-buggy-build
# Do not use bundled version of dev-python/lark-parser.
--disable-bundled-lark
# Use correct shebang.
- --with-python=${PYTHON}
+ --with-python="${PYTHON}"
)
econf "${econf_args[@]}"
}
diff --git a/sys-cluster/charliecloud/charliecloud-9999.ebuild b/sys-cluster/charliecloud/charliecloud-9999.ebuild
index 0a5c5c382b07..e3f49d23c4f0 100644
--- a/sys-cluster/charliecloud/charliecloud-9999.ebuild
+++ b/sys-cluster/charliecloud/charliecloud-9999.ebuild
@@ -61,13 +61,13 @@ src_configure() {
# Libdir is used as a libexec-style destination.
--libdir="${EPREFIX}"/usr/lib
# Attempts to call python-exec directly otherwise.
- --with-sphinx-python=${PYTHON}
+ --with-sphinx-python="${PYTHON}"
# This disables -Werror, see also: https://github.com/hpc/charliecloud/pull/808
--enable-buggy-build
# Do not use bundled version of dev-python/lark-parser.
--disable-bundled-lark
# Use correct shebang.
- --with-python=${PYTHON}
+ --with-python="${PYTHON}"
)
econf "${econf_args[@]}"
}