summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2017-07-09 01:23:45 +0200
committerMichał Górny <mgorny@gentoo.org>2017-07-09 01:25:10 +0200
commitda99825c801829fc5199ae2819823d24ddbc106b (patch)
tree99ea2358b94c39624cb3c899210b6766dae4e1b7 /sys-libs/libcxx/libcxx-3.7.1.ebuild
parentsys-libs/libcxxabi: Use https for llvm.org (diff)
downloadgentoo-da99825c801829fc5199ae2819823d24ddbc106b.tar.gz
gentoo-da99825c801829fc5199ae2819823d24ddbc106b.tar.bz2
gentoo-da99825c801829fc5199ae2819823d24ddbc106b.zip
sys-libs/libcxx: Use https for llvm.org
Diffstat (limited to 'sys-libs/libcxx/libcxx-3.7.1.ebuild')
-rw-r--r--sys-libs/libcxx/libcxx-3.7.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-libs/libcxx/libcxx-3.7.1.ebuild b/sys-libs/libcxx/libcxx-3.7.1.ebuild
index a608803e1f83..3535d3d94043 100644
--- a/sys-libs/libcxx/libcxx-3.7.1.ebuild
+++ b/sys-libs/libcxx/libcxx-3.7.1.ebuild
@@ -3,16 +3,16 @@
EAPI=5
-ESVN_REPO_URI="http://llvm.org/svn/llvm-project/libcxx/trunk"
+ESVN_REPO_URI="https://llvm.org/svn/llvm-project/libcxx/trunk"
[ "${PV%9999}" != "${PV}" ] && SCM="subversion" || SCM=""
inherit ${SCM} flag-o-matic toolchain-funcs multilib multilib-minimal
DESCRIPTION="New implementation of the C++ standard library, targeting C++11"
-HOMEPAGE="http://libcxx.llvm.org/"
+HOMEPAGE="https://libcxx.llvm.org/"
if [ "${PV%9999}" = "${PV}" ] ; then
- SRC_URI="http://llvm.org/releases/${PV}/${P}.src.tar.xz"
+ SRC_URI="https://llvm.org/releases/${PV}/${P}.src.tar.xz"
S="${WORKDIR}/${P}.src"
else
SRC_URI=""