summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2017-07-09 01:23:45 +0200
committerMichał Górny <mgorny@gentoo.org>2017-07-09 01:25:10 +0200
commitda99825c801829fc5199ae2819823d24ddbc106b (patch)
tree99ea2358b94c39624cb3c899210b6766dae4e1b7 /sys-libs/libcxx/libcxx-3.9.1.ebuild
parentsys-libs/libcxxabi: Use https for llvm.org (diff)
downloadgentoo-da99825c801829fc5199ae2819823d24ddbc106b.tar.gz
gentoo-da99825c801829fc5199ae2819823d24ddbc106b.tar.bz2
gentoo-da99825c801829fc5199ae2819823d24ddbc106b.zip
sys-libs/libcxx: Use https for llvm.org
Diffstat (limited to 'sys-libs/libcxx/libcxx-3.9.1.ebuild')
-rw-r--r--sys-libs/libcxx/libcxx-3.9.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-libs/libcxx/libcxx-3.9.1.ebuild b/sys-libs/libcxx/libcxx-3.9.1.ebuild
index 8872bb9a6663..e847a9f5d318 100644
--- a/sys-libs/libcxx/libcxx-3.9.1.ebuild
+++ b/sys-libs/libcxx/libcxx-3.9.1.ebuild
@@ -6,7 +6,7 @@ EAPI=6
# Ninja provides better scalability and cleaner verbose output, and is used
# throughout all LLVM projects.
: ${CMAKE_MAKEFILE_GENERATOR:=ninja}
-EGIT_REPO_URI="http://llvm.org/git/libcxx.git
+EGIT_REPO_URI="https://llvm.org/git/libcxx.git
https://github.com/llvm-mirror/libcxx.git"
PYTHON_COMPAT=( python2_7 )
@@ -15,9 +15,9 @@ PYTHON_COMPAT=( python2_7 )
inherit ${SCM} cmake-multilib python-any-r1 toolchain-funcs
DESCRIPTION="New implementation of the C++ standard library, targeting C++11"
-HOMEPAGE="http://libcxx.llvm.org/"
+HOMEPAGE="https://libcxx.llvm.org/"
if [[ ${PV} != 9999 ]] ; then
- SRC_URI="http://llvm.org/releases/${PV}/${P}.src.tar.xz"
+ SRC_URI="https://llvm.org/releases/${PV}/${P}.src.tar.xz"
S="${WORKDIR}/${P}.src"
else
SRC_URI=""