summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2019-12-10 10:34:50 +0100
committerJeroen Roovers <jer@gentoo.org>2019-12-10 10:35:19 +0100
commit663b648973efc1c1788dcbbb96479dbaa22eef64 (patch)
tree3c4aa9585ba93e518822d8803ebc646bde6a69be /x11-misc
parentx11-misc/picom: fix compilation with USE=-opengl (diff)
downloadgentoo-663b648973efc1c1788dcbbb96479dbaa22eef64.tar.gz
gentoo-663b648973efc1c1788dcbbb96479dbaa22eef64.tar.bz2
gentoo-663b648973efc1c1788dcbbb96479dbaa22eef64.zip
x11-misc/vdpauinfo: Version 1.3
Package-Manager: Portage-2.3.81, Repoman-2.3.20 Closes: https://bugs.gentoo.org/702400 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
Diffstat (limited to 'x11-misc')
-rw-r--r--x11-misc/vdpauinfo/Manifest1
-rw-r--r--x11-misc/vdpauinfo/vdpauinfo-1.3.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/x11-misc/vdpauinfo/Manifest b/x11-misc/vdpauinfo/Manifest
index a8374881f7f8..d4d000f32cd6 100644
--- a/x11-misc/vdpauinfo/Manifest
+++ b/x11-misc/vdpauinfo/Manifest
@@ -1 +1,2 @@
DIST vdpauinfo-1.0.tar.gz 88567 BLAKE2B 6f0834bf6a8fb83204b70858ac529010ab69c55de4b2c6b8b8864ea33aed385bb9125ad12a82a28086dac43f39f06c2b757718142d800b5de2263513e9c5f02e SHA512 54c177424bdae65374a13c0546ecda0e25e7357f9e779fb48dc018a9c11593039f87715ea18b320684dca22455df9b41a4eea6b0f977956efb6ab85b8b99297e
+DIST vdpauinfo-1.3.tar.gz 12159 BLAKE2B 41dc31ef2f45272221e2eea969d7801cc9c8bfd693e64f7d157b17645da654b7f50d780df698736b3e2ea9c55c7d3b6e7ce75f96aacd50bbaa4032dfc753a43f SHA512 2271053c17d389ea600742ffe14e863921f18e504e07cb5db33c98745d2f71aece908408bca0161b3c2fa9cd67de8c741c132a774a4fd9443c7124168a4da79f
diff --git a/x11-misc/vdpauinfo/vdpauinfo-1.3.ebuild b/x11-misc/vdpauinfo/vdpauinfo-1.3.ebuild
new file mode 100644
index 000000000000..a862c8c71559
--- /dev/null
+++ b/x11-misc/vdpauinfo/vdpauinfo-1.3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit autotools
+
+DESCRIPTION="Displays info about your card's VDPAU support"
+HOMEPAGE="https://www.freedesktop.org/wiki/Software/VDPAU"
+SRC_URI="https://gitlab.freedesktop.org/vdpau/${PN}/-/archive/${P}/${PN}-${P}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ x11-libs/libX11
+ >=x11-libs/libvdpau-1.3
+"
+DEPEND="
+ ${RDEPEND}
+ virtual/pkgconfig
+ x11-base/xorg-proto
+"
+S=${WORKDIR}/${PN}-${P}
+
+src_prepare() {
+ default
+ eautoreconf
+}