summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/commentjson/commentjson-0.9.0.ebuild2
-rw-r--r--dev-python/lark/Manifest (renamed from dev-python/lark-parser/Manifest)0
-rw-r--r--dev-python/lark/lark-0.11.3-r1.ebuild (renamed from dev-python/lark-parser/lark-parser-0.11.3-r1.ebuild)0
-rw-r--r--dev-python/lark/metadata.xml (renamed from dev-python/lark-parser/metadata.xml)0
-rw-r--r--dev-python/poetry-core/poetry-core-1.0.8.ebuild2
-rw-r--r--profiles/updates/2Q-20221
-rw-r--r--sys-cluster/charliecloud/charliecloud-0.26-r1.ebuild4
-rw-r--r--sys-cluster/charliecloud/charliecloud-0.27.ebuild4
-rw-r--r--sys-cluster/charliecloud/charliecloud-9999.ebuild4
-rw-r--r--www-apps/prewikka/prewikka-5.2.0.ebuild4
10 files changed, 11 insertions, 10 deletions
diff --git a/dev-python/commentjson/commentjson-0.9.0.ebuild b/dev-python/commentjson/commentjson-0.9.0.ebuild
index d76e173d3810..cd66d386dfeb 100644
--- a/dev-python/commentjson/commentjson-0.9.0.ebuild
+++ b/dev-python/commentjson/commentjson-0.9.0.ebuild
@@ -19,7 +19,7 @@ SLOT="0"
KEYWORDS="amd64 ~arm arm64 ~ppc64 ~riscv x86"
RDEPEND="
- dev-python/lark-parser[${PYTHON_USEDEP}]"
+ dev-python/lark[${PYTHON_USEDEP}]"
BDEPEND="
test? (
dev-python/six[${PYTHON_USEDEP}]
diff --git a/dev-python/lark-parser/Manifest b/dev-python/lark/Manifest
index 7b9075f7d1c7..7b9075f7d1c7 100644
--- a/dev-python/lark-parser/Manifest
+++ b/dev-python/lark/Manifest
diff --git a/dev-python/lark-parser/lark-parser-0.11.3-r1.ebuild b/dev-python/lark/lark-0.11.3-r1.ebuild
index 1b17ebf7368b..1b17ebf7368b 100644
--- a/dev-python/lark-parser/lark-parser-0.11.3-r1.ebuild
+++ b/dev-python/lark/lark-0.11.3-r1.ebuild
diff --git a/dev-python/lark-parser/metadata.xml b/dev-python/lark/metadata.xml
index 2b3b22eccde1..2b3b22eccde1 100644
--- a/dev-python/lark-parser/metadata.xml
+++ b/dev-python/lark/metadata.xml
diff --git a/dev-python/poetry-core/poetry-core-1.0.8.ebuild b/dev-python/poetry-core/poetry-core-1.0.8.ebuild
index e8241366bd28..497006d41331 100644
--- a/dev-python/poetry-core/poetry-core-1.0.8.ebuild
+++ b/dev-python/poetry-core/poetry-core-1.0.8.ebuild
@@ -22,7 +22,7 @@ KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 s
RDEPEND="
dev-python/attrs[${PYTHON_USEDEP}]
dev-python/jsonschema[${PYTHON_USEDEP}]
- dev-python/lark-parser[${PYTHON_USEDEP}]
+ dev-python/lark[${PYTHON_USEDEP}]
dev-python/packaging[${PYTHON_USEDEP}]
dev-python/pyparsing[${PYTHON_USEDEP}]
dev-python/pyrsistent[${PYTHON_USEDEP}]
diff --git a/profiles/updates/2Q-2022 b/profiles/updates/2Q-2022
index 11b9052efc44..710c0d0082c0 100644
--- a/profiles/updates/2Q-2022
+++ b/profiles/updates/2Q-2022
@@ -2,3 +2,4 @@ move app-text/kramdown-rfc2629 app-text/kramdown-rfc
move dev-python/PyECLib dev-python/pyeclib
move sys-auth/solo-python sys-auth/solo1
move dev-python/setuptools_rust dev-python/setuptools-rust
+move dev-python/lark-parser dev-python/lark
diff --git a/sys-cluster/charliecloud/charliecloud-0.26-r1.ebuild b/sys-cluster/charliecloud/charliecloud-0.26-r1.ebuild
index 14f8aa4a1aa5..229be33862e8 100644
--- a/sys-cluster/charliecloud/charliecloud-0.26-r1.ebuild
+++ b/sys-cluster/charliecloud/charliecloud-0.26-r1.ebuild
@@ -36,7 +36,7 @@ RDEPEND="${PYTHON_DEPS}
DEPEND="
ch-image? (
$(python_gen_cond_dep '
- dev-python/lark-parser[${PYTHON_USEDEP}]
+ dev-python/lark[${PYTHON_USEDEP}]
dev-python/requests[${PYTHON_USEDEP}]
')
)
@@ -64,7 +64,7 @@ src_configure() {
--with-sphinx-python=${PYTHON}
# This disables -Werror, see also: https://github.com/hpc/charliecloud/pull/808
--enable-buggy-build
- # Do not use bundled version of dev-python/lark-parser.
+ # Do not use bundled version of dev-python/lark.
--disable-bundled-lark
# Use correct shebang.
--with-python=${PYTHON}
diff --git a/sys-cluster/charliecloud/charliecloud-0.27.ebuild b/sys-cluster/charliecloud/charliecloud-0.27.ebuild
index e3f49d23c4f0..41b9c8ba478d 100644
--- a/sys-cluster/charliecloud/charliecloud-0.27.ebuild
+++ b/sys-cluster/charliecloud/charliecloud-0.27.ebuild
@@ -36,7 +36,7 @@ RDEPEND="${PYTHON_DEPS}
DEPEND="
ch-image? (
$(python_gen_cond_dep '
- dev-python/lark-parser[${PYTHON_USEDEP}]
+ dev-python/lark[${PYTHON_USEDEP}]
dev-python/requests[${PYTHON_USEDEP}]
')
)
@@ -64,7 +64,7 @@ src_configure() {
--with-sphinx-python="${PYTHON}"
# This disables -Werror, see also: https://github.com/hpc/charliecloud/pull/808
--enable-buggy-build
- # Do not use bundled version of dev-python/lark-parser.
+ # Do not use bundled version of dev-python/lark.
--disable-bundled-lark
# Use correct shebang.
--with-python="${PYTHON}"
diff --git a/sys-cluster/charliecloud/charliecloud-9999.ebuild b/sys-cluster/charliecloud/charliecloud-9999.ebuild
index e3f49d23c4f0..41b9c8ba478d 100644
--- a/sys-cluster/charliecloud/charliecloud-9999.ebuild
+++ b/sys-cluster/charliecloud/charliecloud-9999.ebuild
@@ -36,7 +36,7 @@ RDEPEND="${PYTHON_DEPS}
DEPEND="
ch-image? (
$(python_gen_cond_dep '
- dev-python/lark-parser[${PYTHON_USEDEP}]
+ dev-python/lark[${PYTHON_USEDEP}]
dev-python/requests[${PYTHON_USEDEP}]
')
)
@@ -64,7 +64,7 @@ src_configure() {
--with-sphinx-python="${PYTHON}"
# This disables -Werror, see also: https://github.com/hpc/charliecloud/pull/808
--enable-buggy-build
- # Do not use bundled version of dev-python/lark-parser.
+ # Do not use bundled version of dev-python/lark.
--disable-bundled-lark
# Use correct shebang.
--with-python="${PYTHON}"
diff --git a/www-apps/prewikka/prewikka-5.2.0.ebuild b/www-apps/prewikka/prewikka-5.2.0.ebuild
index 112641e22195..05a33df39048 100644
--- a/www-apps/prewikka/prewikka-5.2.0.ebuild
+++ b/www-apps/prewikka/prewikka-5.2.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -23,7 +23,7 @@ RDEPEND=">=dev-libs/libprelude-5.2.0[python,${PYTHON_USEDEP}]
dev-python/Babel[${PYTHON_USEDEP}]
dev-python/croniter[${PYTHON_USEDEP}]
dev-python/gevent[${PYTHON_USEDEP}]
- dev-python/lark-parser[${PYTHON_USEDEP}]
+ dev-python/lark[${PYTHON_USEDEP}]
dev-python/mako[${PYTHON_USEDEP}]
dev-python/python-dateutil[${PYTHON_USEDEP}]
dev-python/pytz[${PYTHON_USEDEP}]