summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/charliecloud/charliecloud-0.26-r1.ebuild')
-rw-r--r--sys-cluster/charliecloud/charliecloud-0.26-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-cluster/charliecloud/charliecloud-0.26-r1.ebuild b/sys-cluster/charliecloud/charliecloud-0.26-r1.ebuild
index 14f8aa4a1aa5..229be33862e8 100644
--- a/sys-cluster/charliecloud/charliecloud-0.26-r1.ebuild
+++ b/sys-cluster/charliecloud/charliecloud-0.26-r1.ebuild
@@ -36,7 +36,7 @@ RDEPEND="${PYTHON_DEPS}
DEPEND="
ch-image? (
$(python_gen_cond_dep '
- dev-python/lark-parser[${PYTHON_USEDEP}]
+ dev-python/lark[${PYTHON_USEDEP}]
dev-python/requests[${PYTHON_USEDEP}]
')
)
@@ -64,7 +64,7 @@ src_configure() {
--with-sphinx-python=${PYTHON}
# This disables -Werror, see also: https://github.com/hpc/charliecloud/pull/808
--enable-buggy-build
- # Do not use bundled version of dev-python/lark-parser.
+ # Do not use bundled version of dev-python/lark.
--disable-bundled-lark
# Use correct shebang.
--with-python=${PYTHON}