summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/PPIx-Regexp/PPIx-Regexp-0.33.0.ebuild')
-rw-r--r--dev-perl/PPIx-Regexp/PPIx-Regexp-0.33.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/PPIx-Regexp/PPIx-Regexp-0.33.0.ebuild b/dev-perl/PPIx-Regexp/PPIx-Regexp-0.33.0.ebuild
new file mode 100644
index 000000000000..1eb1c1a2beb8
--- /dev/null
+++ b/dev-perl/PPIx-Regexp/PPIx-Regexp-0.33.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=WYANT
+MODULE_VERSION=0.033
+inherit perl-module
+
+DESCRIPTION="Represent a regular expression of some sort"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 ~ppc ~ppc64 x86"
+IUSE=""
+
+RDEPEND="
+ dev-perl/List-MoreUtils
+ dev-perl/PPI
+ virtual/perl-Scalar-List-Utils
+"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+"
+
+SRC_TEST=do