summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl')
-rw-r--r--dev-perl/Font-AFM/Font-AFM-1.200.0-r2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Font-AFM/Font-AFM-1.200.0-r2.ebuild b/dev-perl/Font-AFM/Font-AFM-1.200.0-r2.ebuild
new file mode 100644
index 000000000000..05a0c85a67cc
--- /dev/null
+++ b/dev-perl/Font-AFM/Font-AFM-1.200.0-r2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=GAAS
+DIST_VERSION=1.20
+inherit perl-module
+
+DESCRIPTION="Parse Adobe Font Metric files"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+BDEPEND="
+ test? (
+ app-text/htmldoc
+ )
+"
+src_test() {
+ METRICS="${EPREFIX}/usr/share/htmldoc/fonts" perl-module_src_test
+}