summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-10-22 13:08:49 +0200
committerJustin Lecher <jlec@gentoo.org>2015-10-22 13:09:19 +0200
commit1298dc2cd43472dc1a6cef1018c050864c77eecc (patch)
tree13f2601b96d7fc7a9c31afb50aac8bc6c1597440
parentdev-python/sclapp: Drop deprecated usage of DISTUTILS_NO_PARALLEL_BUILD (diff)
downloadgentoo-1298dc2cd43472dc1a6cef1018c050864c77eecc.tar.gz
gentoo-1298dc2cd43472dc1a6cef1018c050864c77eecc.tar.bz2
gentoo-1298dc2cd43472dc1a6cef1018c050864c77eecc.zip
Drop deprecated usage of DISTUTILS_NO_PARALLEL_BUILD
Signed-off-by: Justin Lecher <jlec@gentoo.org>
-rw-r--r--dev-python/behave/behave-1.2.4.ebuild2
-rw-r--r--dev-python/bokeh/bokeh-0.7.1.ebuild2
-rw-r--r--dev-python/dogpile-cache/dogpile-cache-0.5.2.ebuild2
-rw-r--r--dev-python/dogpile-cache/dogpile-cache-0.5.4.ebuild2
-rw-r--r--dev-python/egenix-mx-base/egenix-mx-base-3.2.5.ebuild1
-rw-r--r--dev-python/flask-testing/flask-testing-0.4.1.ebuild1
-rw-r--r--dev-python/httpretty/httpretty-0.7.0.ebuild1
-rw-r--r--dev-python/mamba/mamba-0.6.ebuild2
-rw-r--r--dev-python/mamba/mamba-0.8.4.ebuild2
-rw-r--r--dev-python/oslotest/oslotest-1.3.0.ebuild2
-rw-r--r--dev-python/python-ldap/python-ldap-9999.ebuild1
-rw-r--r--dev-python/rdflib/rdflib-3.2.3-r1.ebuild1
-rw-r--r--dev-python/rdflib/rdflib-4.1.2.ebuild1
-rw-r--r--dev-python/reportlab/reportlab-2.6.ebuild2
-rw-r--r--dev-python/reportlab/reportlab-3.1.44-r1.ebuild2
-rw-r--r--dev-python/requests-mock/requests-mock-0.5.1.ebuild2
-rw-r--r--dev-python/requests-mock/requests-mock-0.6.0.ebuild2
-rw-r--r--dev-python/sqlalchemy/sqlalchemy-0.7.10.ebuild2
-rw-r--r--gnome-extra/zeitgeist-explorer/zeitgeist-explorer-0.2-r1.ebuild2
-rw-r--r--media-radio/radiotray/radiotray-9999.ebuild2
-rw-r--r--net-misc/polly/polly-0.93.11.ebuild1
-rw-r--r--net-misc/polly/polly-0.93.12.ebuild1
-rw-r--r--net-news/rawdog/rawdog-2.19.ebuild2
-rw-r--r--net-news/rawdog/rawdog-2.20.ebuild2
-rw-r--r--sci-libs/scikits_learn/scikits_learn-0.13.1.ebuild1
-rw-r--r--sci-libs/scikits_learn/scikits_learn-0.14.1.ebuild1
-rw-r--r--sci-libs/scikits_learn/scikits_learn-0.15.1.ebuild1
-rw-r--r--sci-libs/scikits_learn/scikits_learn-0.15.2.ebuild1
-rw-r--r--sys-cluster/neutron/neutron-2015.1.1-r1.ebuild2
-rw-r--r--sys-cluster/neutron/neutron-2015.1.2.ebuild2
-rw-r--r--sys-cluster/neutron/neutron-2015.1.9999.ebuild2
-rw-r--r--sys-cluster/neutron/neutron-2015.2.9999.ebuild2
-rw-r--r--sys-cluster/neutron/neutron-7.0.0.ebuild2
-rw-r--r--sys-cluster/nova/nova-12.0.0.ebuild2
-rw-r--r--sys-cluster/nova/nova-2015.1.1-r3.ebuild2
-rw-r--r--sys-cluster/nova/nova-2015.1.2.ebuild2
-rw-r--r--sys-cluster/nova/nova-2015.1.9999.ebuild2
-rw-r--r--sys-cluster/nova/nova-2015.2.9999.ebuild2
-rw-r--r--x11-terms/terminator/terminator-0.97-r1.ebuild1
39 files changed, 0 insertions, 65 deletions
diff --git a/dev-python/behave/behave-1.2.4.ebuild b/dev-python/behave/behave-1.2.4.ebuild
index 5fc06dfd8a60..af692e7840f0 100644
--- a/dev-python/behave/behave-1.2.4.ebuild
+++ b/dev-python/behave/behave-1.2.4.ebuild
@@ -40,8 +40,6 @@ python_compile_all() {
python_test() {
nosetests || die "nosetests failed under ${EPYTHON}"
- local DISTUTILS_NO_PARALLEL_BUILD=TRUE
-
rm -f "${HOME}"/.pydistutils.cfg || die "Couldn't remove pydistutils.cfg"
distutils_install_for_testing
diff --git a/dev-python/bokeh/bokeh-0.7.1.ebuild b/dev-python/bokeh/bokeh-0.7.1.ebuild
index 06993090ae63..cf10e0e50192 100644
--- a/dev-python/bokeh/bokeh-0.7.1.ebuild
+++ b/dev-python/bokeh/bokeh-0.7.1.ebuild
@@ -60,8 +60,6 @@ DOCS=( CHANGELOG QUICKSTART.md README.md )
PATCHES=( "${FILESDIR}"/${P}-setup.patch )
-DISTUTILS_NO_PARALLEL_BUILD=1
-
python_prepare_all() {
DOC_CONTENTS="websockets work only with python2_7"
diff --git a/dev-python/dogpile-cache/dogpile-cache-0.5.2.ebuild b/dev-python/dogpile-cache/dogpile-cache-0.5.2.ebuild
index 280e6fe8bb4f..dedf7eb4c4e2 100644
--- a/dev-python/dogpile-cache/dogpile-cache-0.5.2.ebuild
+++ b/dev-python/dogpile-cache/dogpile-cache-0.5.2.ebuild
@@ -23,8 +23,6 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
dev-python/nose[${PYTHON_USEDEP}]
>=dev-python/dogpile-core-0.4.1[${PYTHON_USEDEP}] )"
-# for testsuite
-DISTUTILS_NO_PARALLEL_BUILD=1
# This time half the doc files are missing; Do you want them? toss a coin
python_test() {
diff --git a/dev-python/dogpile-cache/dogpile-cache-0.5.4.ebuild b/dev-python/dogpile-cache/dogpile-cache-0.5.4.ebuild
index ab2ca0440e34..bf9d347ffe7e 100644
--- a/dev-python/dogpile-cache/dogpile-cache-0.5.4.ebuild
+++ b/dev-python/dogpile-cache/dogpile-cache-0.5.4.ebuild
@@ -24,8 +24,6 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
dev-python/mako[${PYTHON_USEDEP}]
>=dev-python/dogpile-core-0.4.1[${PYTHON_USEDEP}] )"
-# for testsuite
-DISTUTILS_NO_PARALLEL_BUILD=1
# This time half the doc files are missing; Do you want them? toss a coin
python_test() {
diff --git a/dev-python/egenix-mx-base/egenix-mx-base-3.2.5.ebuild b/dev-python/egenix-mx-base/egenix-mx-base-3.2.5.ebuild
index 578b6883f782..558537645113 100644
--- a/dev-python/egenix-mx-base/egenix-mx-base-3.2.5.ebuild
+++ b/dev-python/egenix-mx-base/egenix-mx-base-3.2.5.ebuild
@@ -19,7 +19,6 @@ IUSE=""
# distutils.command.config writes to CWD, bug #450516
# mxSetup.py is broken with --build-lib
#DISTUTILS_IN_SOURCE_BUILD=1
-DISTUTILS_NO_PARALLEL_BUILD=1
python_prepare_all() {
# Don't install documentation in site-packages directories.
diff --git a/dev-python/flask-testing/flask-testing-0.4.1.ebuild b/dev-python/flask-testing/flask-testing-0.4.1.ebuild
index 981b65aaca58..b2f393400eeb 100644
--- a/dev-python/flask-testing/flask-testing-0.4.1.ebuild
+++ b/dev-python/flask-testing/flask-testing-0.4.1.ebuild
@@ -29,7 +29,6 @@ DEPEND="${RDEPEND}
)"
S="${WORKDIR}/${MY_P}"
-DISTUTILS_NO_PARALLEL_BUILD=1
python_test() {
nosetests || die "Testing failed with ${EPYTHON}"
diff --git a/dev-python/httpretty/httpretty-0.7.0.ebuild b/dev-python/httpretty/httpretty-0.7.0.ebuild
index 0f0aef593dfd..bfa5322829f9 100644
--- a/dev-python/httpretty/httpretty-0.7.0.ebuild
+++ b/dev-python/httpretty/httpretty-0.7.0.ebuild
@@ -29,7 +29,6 @@ RDEPEND="dev-python/urllib3[${PYTHON_USEDEP}]
# I believe we don't need unpackaged package markment
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
test? ( ${RDEPEND} )"
-DISTUTILS_NO_PARALLEL_BUILD=1
PATCHES=( "${FILESDIR}"/${P}-deps.patch )
diff --git a/dev-python/mamba/mamba-0.6.ebuild b/dev-python/mamba/mamba-0.6.ebuild
index bb85f66ee459..f48b226a7024 100644
--- a/dev-python/mamba/mamba-0.6.ebuild
+++ b/dev-python/mamba/mamba-0.6.ebuild
@@ -44,8 +44,6 @@ python_prepare_all() {
}
python_test() {
- local DISTUTILS_NO_PARALLEL_BUILD=TRUE
-
rm -f "${HOME}"/.pydistutils.cfg || die "Couldn't remove pydistutils.cfg"
distutils_install_for_testing
diff --git a/dev-python/mamba/mamba-0.8.4.ebuild b/dev-python/mamba/mamba-0.8.4.ebuild
index 72dd8a4455a9..525c7fbabb9f 100644
--- a/dev-python/mamba/mamba-0.8.4.ebuild
+++ b/dev-python/mamba/mamba-0.8.4.ebuild
@@ -45,8 +45,6 @@ python_prepare_all() {
}
python_test() {
- local DISTUTILS_NO_PARALLEL_BUILD=TRUE
-
rm -f "${HOME}"/.pydistutils.cfg || die "Couldn't remove pydistutils.cfg"
distutils_install_for_testing
diff --git a/dev-python/oslotest/oslotest-1.3.0.ebuild b/dev-python/oslotest/oslotest-1.3.0.ebuild
index 7c26156ec7fc..31caf8acb008 100644
--- a/dev-python/oslotest/oslotest-1.3.0.ebuild
+++ b/dev-python/oslotest/oslotest-1.3.0.ebuild
@@ -52,8 +52,6 @@ python_compile_all() {
}
python_test() {
- local DISTUTILS_NO_PARALLEL_BUILD=TRUE
-
rm -rf .testrepository || die "coudln't remove '.testrepository' under ${EPYTHON}"
testr init || die "testr init failed under ${EPYTHON}"
diff --git a/dev-python/python-ldap/python-ldap-9999.ebuild b/dev-python/python-ldap/python-ldap-9999.ebuild
index 78856a7c5478..7aef3ea99882 100644
--- a/dev-python/python-ldap/python-ldap-9999.ebuild
+++ b/dev-python/python-ldap/python-ldap-9999.ebuild
@@ -7,7 +7,6 @@ EAPI=5
# pypy: bug #458558 (wrong linker options due to not respecting CC)
PYTHON_COMPAT=( python2_7 )
DISTUTILS_IN_SOURCE_BUILD=1
-DISTUTILS_NO_PARALLEL_BUILD=1
inherit distutils-r1 git-2 multilib
diff --git a/dev-python/rdflib/rdflib-3.2.3-r1.ebuild b/dev-python/rdflib/rdflib-3.2.3-r1.ebuild
index d5c7fc80340a..1a4e73004f53 100644
--- a/dev-python/rdflib/rdflib-3.2.3-r1.ebuild
+++ b/dev-python/rdflib/rdflib-3.2.3-r1.ebuild
@@ -6,7 +6,6 @@ EAPI=5
PYTHON_COMPAT=( python{2_7,3_3} )
PYTHON_REQ_USE="sqlite?"
-DISTUTILS_NO_PARALLEL_BUILD=true
inherit distutils-r1
diff --git a/dev-python/rdflib/rdflib-4.1.2.ebuild b/dev-python/rdflib/rdflib-4.1.2.ebuild
index 594989ce49ed..1a24551a2c4b 100644
--- a/dev-python/rdflib/rdflib-4.1.2.ebuild
+++ b/dev-python/rdflib/rdflib-4.1.2.ebuild
@@ -6,7 +6,6 @@ EAPI=5
PYTHON_COMPAT=( python{2_7,3_3,3_4} )
PYTHON_REQ_USE="sqlite?"
-DISTUTILS_NO_PARALLEL_BUILD=true
# The usual required for tests
DISTUTILS_IN_SOURCE_BUILD=1
diff --git a/dev-python/reportlab/reportlab-2.6.ebuild b/dev-python/reportlab/reportlab-2.6.ebuild
index a08bbb62ae82..1606664c3ebe 100644
--- a/dev-python/reportlab/reportlab-2.6.ebuild
+++ b/dev-python/reportlab/reportlab-2.6.ebuild
@@ -25,8 +25,6 @@ RDEPEND="virtual/python-imaging
DEPEND="${RDEPEND}
app-arch/unzip"
-DISTUTILS_NO_PARALLEL_BUILD=1
-
src_unpack() {
unpack ${P}.tar.gz
cd ${P}/src/reportlab/fonts || die
diff --git a/dev-python/reportlab/reportlab-3.1.44-r1.ebuild b/dev-python/reportlab/reportlab-3.1.44-r1.ebuild
index ab1363217e91..4028999f391b 100644
--- a/dev-python/reportlab/reportlab-3.1.44-r1.ebuild
+++ b/dev-python/reportlab/reportlab-3.1.44-r1.ebuild
@@ -32,8 +32,6 @@ DEPEND="${RDEPEND}
app-arch/unzip
"
-DISTUTILS_NO_PARALLEL_BUILD=1
-
src_unpack() {
unpack ${P}.tar.gz
cd ${P}/src/reportlab/fonts || die
diff --git a/dev-python/requests-mock/requests-mock-0.5.1.ebuild b/dev-python/requests-mock/requests-mock-0.5.1.ebuild
index dd11a40202df..f4f89c81e48e 100644
--- a/dev-python/requests-mock/requests-mock-0.5.1.ebuild
+++ b/dev-python/requests-mock/requests-mock-0.5.1.ebuild
@@ -32,8 +32,6 @@ RDEPEND="
"
python_test() {
- local DISTUTILS_NO_PARALLEL_BUILD=TRUE
-
rm -rf .testrepository || die "couldn't remove '.testrepository' under ${EPYTHON}"
testr init || die "testr init failed under ${EPYTHON}"
diff --git a/dev-python/requests-mock/requests-mock-0.6.0.ebuild b/dev-python/requests-mock/requests-mock-0.6.0.ebuild
index 93b1c01cefb3..b00b333a6d76 100644
--- a/dev-python/requests-mock/requests-mock-0.6.0.ebuild
+++ b/dev-python/requests-mock/requests-mock-0.6.0.ebuild
@@ -33,8 +33,6 @@ RDEPEND="
"
python_test() {
- local DISTUTILS_NO_PARALLEL_BUILD=TRUE
-
rm -rf .testrepository || die "couldn't remove '.testrepository' under ${EPYTHON}"
testr init || die "testr init failed under ${EPYTHON}"
diff --git a/dev-python/sqlalchemy/sqlalchemy-0.7.10.ebuild b/dev-python/sqlalchemy/sqlalchemy-0.7.10.ebuild
index 3a8ad7e160d7..282cce2e3d51 100644
--- a/dev-python/sqlalchemy/sqlalchemy-0.7.10.ebuild
+++ b/dev-python/sqlalchemy/sqlalchemy-0.7.10.ebuild
@@ -33,8 +33,6 @@ DEPEND="${RDEPEND}
>=dev-python/nose-0.10.4[${PYTHON_USEDEP}]
)"
-# py26 tests needs
-DISTUTILS_NO_PARALLEL_BUILD=1
S="${WORKDIR}/${MY_P}"
PATCHES=( "${FILESDIR}/${PN}-0.7-logging.handlers.patch" )
diff --git a/gnome-extra/zeitgeist-explorer/zeitgeist-explorer-0.2-r1.ebuild b/gnome-extra/zeitgeist-explorer/zeitgeist-explorer-0.2-r1.ebuild
index fd5b53f88020..f7e7554b2364 100644
--- a/gnome-extra/zeitgeist-explorer/zeitgeist-explorer-0.2-r1.ebuild
+++ b/gnome-extra/zeitgeist-explorer/zeitgeist-explorer-0.2-r1.ebuild
@@ -25,5 +25,3 @@ RDEPEND="
x11-libs/gtk+:3[introspection]"
DEPEND="${RDEPEND}
dev-python/python-distutils-extra[${PYTHON_USEDEP}]"
-
-DISTUTILS_NO_PARALLEL_BUILD=true
diff --git a/media-radio/radiotray/radiotray-9999.ebuild b/media-radio/radiotray/radiotray-9999.ebuild
index 96553be270c1..f0f87bc0e103 100644
--- a/media-radio/radiotray/radiotray-9999.ebuild
+++ b/media-radio/radiotray/radiotray-9999.ebuild
@@ -5,8 +5,6 @@
EAPI=5
PYTHON_COMPAT=( python2_7 )
-DISTUTILS_NO_PARALLEL_BUILD=1
-
inherit distutils-r1 mercurial
DESCRIPTION="Online radio streaming player"
diff --git a/net-misc/polly/polly-0.93.11.ebuild b/net-misc/polly/polly-0.93.11.ebuild
index 7c0089c7f218..b725ca40bb58 100644
--- a/net-misc/polly/polly-0.93.11.ebuild
+++ b/net-misc/polly/polly-0.93.11.ebuild
@@ -6,7 +6,6 @@ EAPI=5
PYTHON_COMPAT=( python2_7 )
PYTHON_REQ_USE=( gdbm )
-DISTUTILS_NO_PARALLEL_BUILD=1
inherit distutils-r1 gnome2-utils vcs-snapshot
diff --git a/net-misc/polly/polly-0.93.12.ebuild b/net-misc/polly/polly-0.93.12.ebuild
index 13fbe9e6aa92..804022a13ac3 100644
--- a/net-misc/polly/polly-0.93.12.ebuild
+++ b/net-misc/polly/polly-0.93.12.ebuild
@@ -6,7 +6,6 @@ EAPI=5
PYTHON_COMPAT=( python2_7 )
PYTHON_REQ_USE=( gdbm )
-DISTUTILS_NO_PARALLEL_BUILD=1
inherit distutils-r1 gnome2-utils vcs-snapshot
diff --git a/net-news/rawdog/rawdog-2.19.ebuild b/net-news/rawdog/rawdog-2.19.ebuild
index 1942f7653876..84c69bc7a560 100644
--- a/net-news/rawdog/rawdog-2.19.ebuild
+++ b/net-news/rawdog/rawdog-2.19.ebuild
@@ -18,8 +18,6 @@ IUSE=""
DEPEND="dev-python/feedparser[${PYTHON_USEDEP}]"
RDEPEND=""
-# Test run fails under multi threading
-DISTUTILS_NO_PARALLEL_BUILD=1
python_test() {
# pypy fails half way through; meh
diff --git a/net-news/rawdog/rawdog-2.20.ebuild b/net-news/rawdog/rawdog-2.20.ebuild
index ab66cbabc7d5..a2bc717fff67 100644
--- a/net-news/rawdog/rawdog-2.20.ebuild
+++ b/net-news/rawdog/rawdog-2.20.ebuild
@@ -18,8 +18,6 @@ IUSE=""
DEPEND="dev-python/feedparser[${PYTHON_USEDEP}]"
RDEPEND=""
-# Test run fails under multi threading
-DISTUTILS_NO_PARALLEL_BUILD=1
python_test() {
# pypy fails half way through; meh
diff --git a/sci-libs/scikits_learn/scikits_learn-0.13.1.ebuild b/sci-libs/scikits_learn/scikits_learn-0.13.1.ebuild
index 37782aa75576..0554e1cf5db8 100644
--- a/sci-libs/scikits_learn/scikits_learn-0.13.1.ebuild
+++ b/sci-libs/scikits_learn/scikits_learn-0.13.1.ebuild
@@ -5,7 +5,6 @@
EAPI=5
PYTHON_COMPAT=( python2_7 )
-DISTUTILS_NO_PARALLEL_BUILD=true
inherit distutils-r1 multilib flag-o-matic
diff --git a/sci-libs/scikits_learn/scikits_learn-0.14.1.ebuild b/sci-libs/scikits_learn/scikits_learn-0.14.1.ebuild
index d9eb124c9687..0fc4c83bea1f 100644
--- a/sci-libs/scikits_learn/scikits_learn-0.14.1.ebuild
+++ b/sci-libs/scikits_learn/scikits_learn-0.14.1.ebuild
@@ -5,7 +5,6 @@
EAPI=5
PYTHON_COMPAT=( python{2_7,3_3} )
-DISTUTILS_NO_PARALLEL_BUILD=true
inherit distutils-r1 eutils multilib flag-o-matic
diff --git a/sci-libs/scikits_learn/scikits_learn-0.15.1.ebuild b/sci-libs/scikits_learn/scikits_learn-0.15.1.ebuild
index e6c0f8bdd046..76b1f1a2a839 100644
--- a/sci-libs/scikits_learn/scikits_learn-0.15.1.ebuild
+++ b/sci-libs/scikits_learn/scikits_learn-0.15.1.ebuild
@@ -5,7 +5,6 @@
EAPI=5
PYTHON_COMPAT=( python{2_7,3_3,3_4} )
-DISTUTILS_NO_PARALLEL_BUILD=true
inherit distutils-r1 eutils multilib flag-o-matic
diff --git a/sci-libs/scikits_learn/scikits_learn-0.15.2.ebuild b/sci-libs/scikits_learn/scikits_learn-0.15.2.ebuild
index e6c0f8bdd046..76b1f1a2a839 100644
--- a/sci-libs/scikits_learn/scikits_learn-0.15.2.ebuild
+++ b/sci-libs/scikits_learn/scikits_learn-0.15.2.ebuild
@@ -5,7 +5,6 @@
EAPI=5
PYTHON_COMPAT=( python{2_7,3_3,3_4} )
-DISTUTILS_NO_PARALLEL_BUILD=true
inherit distutils-r1 eutils multilib flag-o-matic
diff --git a/sys-cluster/neutron/neutron-2015.1.1-r1.ebuild b/sys-cluster/neutron/neutron-2015.1.1-r1.ebuild
index bf60b1a63cb5..aa3c007ca3ce 100644
--- a/sys-cluster/neutron/neutron-2015.1.1-r1.ebuild
+++ b/sys-cluster/neutron/neutron-2015.1.1-r1.ebuild
@@ -169,8 +169,6 @@ python_test() {
# https://bugs.launchpad.net/neutron/+bug/1234857
# https://bugs.launchpad.net/swift/+bug/1249727
# https://bugs.launchpad.net/neutron/+bug/1251657
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
# Move tests out that attempt net connection, have failures
mv $(find . -name test_ovs_tunnel.py) . || die
sed -e 's:test_app_using_ipv6_and_ssl:_&:' \
diff --git a/sys-cluster/neutron/neutron-2015.1.2.ebuild b/sys-cluster/neutron/neutron-2015.1.2.ebuild
index 4df2cc237853..06847188c432 100644
--- a/sys-cluster/neutron/neutron-2015.1.2.ebuild
+++ b/sys-cluster/neutron/neutron-2015.1.2.ebuild
@@ -169,8 +169,6 @@ python_test() {
# https://bugs.launchpad.net/neutron/+bug/1234857
# https://bugs.launchpad.net/swift/+bug/1249727
# https://bugs.launchpad.net/neutron/+bug/1251657
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
# Move tests out that attempt net connection, have failures
mv $(find . -name test_ovs_tunnel.py) . || die
sed -e 's:test_app_using_ipv6_and_ssl:_&:' \
diff --git a/sys-cluster/neutron/neutron-2015.1.9999.ebuild b/sys-cluster/neutron/neutron-2015.1.9999.ebuild
index 2e45923f2ae8..85888ed14d85 100644
--- a/sys-cluster/neutron/neutron-2015.1.9999.ebuild
+++ b/sys-cluster/neutron/neutron-2015.1.9999.ebuild
@@ -170,8 +170,6 @@ python_test() {
# https://bugs.launchpad.net/neutron/+bug/1234857
# https://bugs.launchpad.net/swift/+bug/1249727
# https://bugs.launchpad.net/neutron/+bug/1251657
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
# Move tests out that attempt net connection, have failures
mv $(find . -name test_ovs_tunnel.py) . || die
sed -e 's:test_app_using_ipv6_and_ssl:_&:' \
diff --git a/sys-cluster/neutron/neutron-2015.2.9999.ebuild b/sys-cluster/neutron/neutron-2015.2.9999.ebuild
index 90b8455166ea..c5cca91bff02 100644
--- a/sys-cluster/neutron/neutron-2015.2.9999.ebuild
+++ b/sys-cluster/neutron/neutron-2015.2.9999.ebuild
@@ -203,8 +203,6 @@ python_test() {
# https://bugs.launchpad.net/neutron/+bug/1234857
# https://bugs.launchpad.net/swift/+bug/1249727
# https://bugs.launchpad.net/neutron/+bug/1251657
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
# Move tests out that attempt net connection, have failures
mv $(find . -name test_ovs_tunnel.py) . || die
sed -e 's:test_app_using_ipv6_and_ssl:_&:' \
diff --git a/sys-cluster/neutron/neutron-7.0.0.ebuild b/sys-cluster/neutron/neutron-7.0.0.ebuild
index b1f7a38bfa7b..68bd9abe6c5e 100644
--- a/sys-cluster/neutron/neutron-7.0.0.ebuild
+++ b/sys-cluster/neutron/neutron-7.0.0.ebuild
@@ -202,8 +202,6 @@ python_test() {
# https://bugs.launchpad.net/neutron/+bug/1234857
# https://bugs.launchpad.net/swift/+bug/1249727
# https://bugs.launchpad.net/neutron/+bug/1251657
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
# Move tests out that attempt net connection, have failures
mv $(find . -name test_ovs_tunnel.py) . || die
sed -e 's:test_app_using_ipv6_and_ssl:_&:' \
diff --git a/sys-cluster/nova/nova-12.0.0.ebuild b/sys-cluster/nova/nova-12.0.0.ebuild
index 5aec32f7cd18..070facff76d8 100644
--- a/sys-cluster/nova/nova-12.0.0.ebuild
+++ b/sys-cluster/nova/nova-12.0.0.ebuild
@@ -230,8 +230,6 @@ python_prepare_all() {
}
python_test() {
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
testr init
testr run --parallel || die "failed testsuite under python2.7"
}
diff --git a/sys-cluster/nova/nova-2015.1.1-r3.ebuild b/sys-cluster/nova/nova-2015.1.1-r3.ebuild
index e5f49c9db2e7..71c40c861bd2 100644
--- a/sys-cluster/nova/nova-2015.1.1-r3.ebuild
+++ b/sys-cluster/nova/nova-2015.1.1-r3.ebuild
@@ -193,8 +193,6 @@ python_compile() {
}
python_test() {
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
testr init
testr run --parallel || die "failed testsuite under python2.7"
}
diff --git a/sys-cluster/nova/nova-2015.1.2.ebuild b/sys-cluster/nova/nova-2015.1.2.ebuild
index ca2055030ed0..a7c01895b6eb 100644
--- a/sys-cluster/nova/nova-2015.1.2.ebuild
+++ b/sys-cluster/nova/nova-2015.1.2.ebuild
@@ -193,8 +193,6 @@ python_compile() {
}
python_test() {
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
testr init
testr run --parallel || die "failed testsuite under python2.7"
}
diff --git a/sys-cluster/nova/nova-2015.1.9999.ebuild b/sys-cluster/nova/nova-2015.1.9999.ebuild
index 2ba0bf9daa34..4ea159cc9884 100644
--- a/sys-cluster/nova/nova-2015.1.9999.ebuild
+++ b/sys-cluster/nova/nova-2015.1.9999.ebuild
@@ -194,8 +194,6 @@ python_compile() {
}
python_test() {
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
testr init
testr run --parallel || die "failed testsuite under python2.7"
}
diff --git a/sys-cluster/nova/nova-2015.2.9999.ebuild b/sys-cluster/nova/nova-2015.2.9999.ebuild
index ae955f707418..1d514cc3a88c 100644
--- a/sys-cluster/nova/nova-2015.2.9999.ebuild
+++ b/sys-cluster/nova/nova-2015.2.9999.ebuild
@@ -231,8 +231,6 @@ python_prepare_all() {
}
python_test() {
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
testr init
testr run --parallel || die "failed testsuite under python2.7"
}
diff --git a/x11-terms/terminator/terminator-0.97-r1.ebuild b/x11-terms/terminator/terminator-0.97-r1.ebuild
index fd5aa782a27e..4ab7225899e3 100644
--- a/x11-terms/terminator/terminator-0.97-r1.ebuild
+++ b/x11-terms/terminator/terminator-0.97-r1.ebuild
@@ -5,7 +5,6 @@
EAPI=5
PYTHON_COMPAT=( python2_7 )
-DISTUTILS_NO_PARALLEL_BUILD=true
inherit gnome2 distutils-r1