summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2015-10-24 17:26:12 -0700
committerMatt Turner <mattst88@gentoo.org>2015-10-24 17:28:13 -0700
commit25d0882661815542432ba2ad21ba5ed2526219a9 (patch)
treee319238bed1aed975df1e25f793f6bac96d2cc69
parentdarcs.eclass: add missing '|| die' on pushd/popd (diff)
downloadgentoo-25d0882661815542432ba2ad21ba5ed2526219a9.tar.gz
gentoo-25d0882661815542432ba2ad21ba5ed2526219a9.tar.bz2
gentoo-25d0882661815542432ba2ad21ba5ed2526219a9.zip
dev-libs/wayland: Update for configure flag changes.
See upstream commit commit 21f80b89. Bug: https://bugs.gentoo.org/562258
-rw-r--r--dev-libs/wayland/wayland-1.9.0.ebuild2
-rw-r--r--dev-libs/wayland/wayland-9999.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-libs/wayland/wayland-1.9.0.ebuild b/dev-libs/wayland/wayland-1.9.0.ebuild
index ae7ec6702a98..0ae8950bf7db 100644
--- a/dev-libs/wayland/wayland-1.9.0.ebuild
+++ b/dev-libs/wayland/wayland-1.9.0.ebuild
@@ -45,7 +45,7 @@ src_configure() {
$(use_enable doc documentation)
)
if tc-is-cross-compiler ; then
- myeconfargs+=( --disable-scanner )
+ myeconfargs+=( --with-host-scanner )
fi
if ! multilib_is_native_abi; then
myeconfargs+=( --disable-documentation )
diff --git a/dev-libs/wayland/wayland-9999.ebuild b/dev-libs/wayland/wayland-9999.ebuild
index ae7ec6702a98..0ae8950bf7db 100644
--- a/dev-libs/wayland/wayland-9999.ebuild
+++ b/dev-libs/wayland/wayland-9999.ebuild
@@ -45,7 +45,7 @@ src_configure() {
$(use_enable doc documentation)
)
if tc-is-cross-compiler ; then
- myeconfargs+=( --disable-scanner )
+ myeconfargs+=( --with-host-scanner )
fi
if ! multilib_is_native_abi; then
myeconfargs+=( --disable-documentation )