summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2020-02-18 12:58:47 -0600
committerMatthew Thode <prometheanfire@gentoo.org>2020-02-18 13:09:04 -0600
commit25ede9887233f3d532056346317e9e2b5969bd04 (patch)
treea0cba5e27985d3e4a2046c64de94aafb0a408a5c
parentdev-python/neutron-lib: cleanup (diff)
downloadgentoo-25ede9887233f3d532056346317e9e2b5969bd04.tar.gz
gentoo-25ede9887233f3d532056346317e9e2b5969bd04.tar.bz2
gentoo-25ede9887233f3d532056346317e9e2b5969bd04.zip
dev-python/ovsdbapp: 0.17.2 bump
Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
-rw-r--r--dev-python/ovsdbapp/Manifest1
-rw-r--r--dev-python/ovsdbapp/ovsdbapp-0.17.2.ebuild26
2 files changed, 27 insertions, 0 deletions
diff --git a/dev-python/ovsdbapp/Manifest b/dev-python/ovsdbapp/Manifest
index f2ce81b61476..31dbeee721ec 100644
--- a/dev-python/ovsdbapp/Manifest
+++ b/dev-python/ovsdbapp/Manifest
@@ -1,2 +1,3 @@
DIST ovsdbapp-0.12.2.tar.gz 78135 BLAKE2B bd0e0b209352af0bc2939a98d2ef52aa4d610471669d9eb3e9050dccdaa093ea9c922a588e6709defc0182cc991cd38883a9a9780f03cf7350a08eee5b99d424 SHA512 ef2b4080e600c585e23e5e9fa80fd684b42a1f2209db7ff00ec59a751e47c887d296339958d2805be0d359bb30dfab35271cea1b750039170c7bbf719ccc9d6e
DIST ovsdbapp-0.15.0.tar.gz 79493 BLAKE2B a035a8571033e210db253dc4a301c602f9b213bbeb6fc73e9317d2a29f3b3520f43c0f6c8fa7f3d549f3fd76484993f5b905d3916c93c1daef228e9c15fa4a0f SHA512 db8179c32bb58b04019b215083bbf7490418305631a826a44965d52ebbfa9d75e08bff840659982a93c3941cecc0ef1e81299e83408731582907e24d2e2764f0
+DIST ovsdbapp-0.17.2.tar.gz 82830 BLAKE2B a9c7661685aeb215f79b9c14fb7069019ae3641217fd2234db44f4d7bada9c9533919a104ec5a0f05843edae2b71e86edab11e545973e626ea657eea852e0682 SHA512 0d7a5d5c0ea0456a2bdf51b39b864253b52d1699b32a301a549b80568fef63d516158dcb6772cfb97b88d56e840a070f5cc2569acaa414bcab4a65be673a66eb
diff --git a/dev-python/ovsdbapp/ovsdbapp-0.17.2.ebuild b/dev-python/ovsdbapp/ovsdbapp-0.17.2.ebuild
new file mode 100644
index 000000000000..14a97a3f2a23
--- /dev/null
+++ b/dev-python/ovsdbapp/ovsdbapp-0.17.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( python3_{6,7} )
+
+inherit distutils-r1
+
+DESCRIPTION="A library for creating OVSDB applications"
+HOMEPAGE="http://bugs.launchpad.net/ovsdbapp"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86"
+IUSE=""
+
+CDEPEND=">=dev-python/pbr-2.0.0[${PYTHON_USEDEP}]
+ !~dev-python/pbr-2.1.0"
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
+ ${CDEPEND}"
+RDEPEND="${CDEPEND}
+ >=dev-python/fixtures-3.0.0[${PYTHON_USEDEP}]
+ >=dev-python/netaddr-0.7.18[${PYTHON_USEDEP}]
+ >=dev-python/ovs-2.8.0[${PYTHON_USEDEP}]
+ >=dev-python/six-1.10.0[${PYTHON_USEDEP}]"