summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2016-11-05 14:13:29 +0100
committerPacho Ramos <pacho@gentoo.org>2016-11-05 14:16:49 +0100
commit4b821ab8f220123a7d0d54809096532901020af4 (patch)
treeaaa301555b8f537bff36080b0adc84d6aa760510
parentdev-scheme/guile: fix slot bug #553956 (diff)
downloadgentoo-4b821ab8f220123a7d0d54809096532901020af4.tar.gz
gentoo-4b821ab8f220123a7d0d54809096532901020af4.tar.bz2
gentoo-4b821ab8f220123a7d0d54809096532901020af4.zip
x11-themes/ubuntu-wallpapers: Version bump
Package-Manager: portage-2.3.2
-rw-r--r--x11-themes/ubuntu-wallpapers/Manifest1
-rw-r--r--x11-themes/ubuntu-wallpapers/ubuntu-wallpapers-16.10.2.ebuild38
2 files changed, 39 insertions, 0 deletions
diff --git a/x11-themes/ubuntu-wallpapers/Manifest b/x11-themes/ubuntu-wallpapers/Manifest
index 42927cac3f0e..88bd70ec03f5 100644
--- a/x11-themes/ubuntu-wallpapers/Manifest
+++ b/x11-themes/ubuntu-wallpapers/Manifest
@@ -1 +1,2 @@
DIST ubuntu-wallpapers_16.04.1.orig.tar.gz 97209498 SHA256 a8223eeb95f851bed5b51b40469179c54fb3c468ed5ab48079bb25172c72c423 SHA512 0e21dc860d824d0fe89202391cb5109a5e57e10708f0a13c8fa953a5b11e4c83db0ccf1e6dd1d5fc93dcb385ec0a792e059ef221d47d411050dd9b6973bf67bd WHIRLPOOL ab80b0cb38969fccfd6128f457bbbe62f7c13598a00f8d3b3b66af281b9f63bb45c7107561fef922a03503b3e69e58b5c29353952ac8c860573cdce838a88505
+DIST ubuntu-wallpapers_16.10.2.orig.tar.gz 109516522 SHA256 8753862a0a5d37ffeb381815694b6c35149c6a6999ab763fe6cb35af13a01464 SHA512 224778670db30cd39edd4813e1b22d74c21617d3262ba670d8c979a5859ad2f8433bb39329940286e091d73fe03d4959593e321bdcd86b452561ae2569558c04 WHIRLPOOL d0835dff67ee2d20036485717ed6e38e5c6c0c95115c42d9d00a9f960730876785e394bc40a1490219c146fd7c16626a59dd0cbe018ea323c2a2cceac1c47691
diff --git a/x11-themes/ubuntu-wallpapers/ubuntu-wallpapers-16.10.2.ebuild b/x11-themes/ubuntu-wallpapers/ubuntu-wallpapers-16.10.2.ebuild
new file mode 100644
index 000000000000..6b9cb0b70860
--- /dev/null
+++ b/x11-themes/ubuntu-wallpapers/ubuntu-wallpapers-16.10.2.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DESCRIPTION="Ubuntu wallpapers"
+HOMEPAGE="https://launchpad.net/ubuntu/+source/ubuntu-wallpapers"
+MY_P="${PN}_${PV}"
+SRC_URI="mirror://ubuntu/pool/main/u/${PN}/${MY_P}.orig.tar.gz"
+LICENSE="CC-BY-SA-3.0"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+RDEPEND=""
+DEPEND=""
+
+S="${WORKDIR}/${MY_P/_/-}"
+
+SLOT="0"
+
+src_compile() { :; }
+src_test() { :; }
+
+src_install() {
+ insinto /usr/share/backgrounds
+ doins *.jpg *.png
+
+ insinto /usr/share/backgrounds/contest
+ doins contest/*.xml
+
+ for i in *.xml.in; do
+ insinto /usr/share/gnome-background-properties
+ newins ${i} ${i/.in/}
+ done
+
+ einstalldocs
+}