summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSlawomir Lis <slis@gentoo.org>2015-12-08 06:56:58 +0100
committerSlawomir Lis <slis@gentoo.org>2015-12-08 06:56:58 +0100
commit716778be47ddbb0ef7ef32a5b6bb4a5cb4e71ac9 (patch)
tree9347f67b70dc0132320a5d0065608d20da379a7d
parentversion bump (diff)
downloadgentoo-716778be47ddbb0ef7ef32a5b6bb4a5cb4e71ac9.tar.gz
gentoo-716778be47ddbb0ef7ef32a5b6bb4a5cb4e71ac9.tar.bz2
gentoo-716778be47ddbb0ef7ef32a5b6bb4a5cb4e71ac9.zip
version bump
Package-Manager: portage-2.2.26
-rw-r--r--dev-python/django-cms/Manifest1
-rw-r--r--dev-python/django-cms/django-cms-3.1.3.ebuild42
2 files changed, 43 insertions, 0 deletions
diff --git a/dev-python/django-cms/Manifest b/dev-python/django-cms/Manifest
index ed0855548d99..5647457c6a01 100644
--- a/dev-python/django-cms/Manifest
+++ b/dev-python/django-cms/Manifest
@@ -1 +1,2 @@
DIST django-cms-3.1.2.tar.gz 4031123 SHA256 b59c89b6f7c3a802e74fe16159eb663df4b49fb676b6931d678fd5261a5fdb9b SHA512 ef8c2f25032f784b4f4a3d6b595577ee890fd249c54a71207eb6c2c7b3495164171db6f0e2f4aa49ed4b8e3ff5e682757ea2f396b69ff46d93419a35489fd213 WHIRLPOOL 85a22c9679b84fe04e4b29606328a50373a1d7aaa8174ee54e82d0cca08ef62ca8e3b946cf6ed0670f52253697046ecf65e2a8675ba9820286390b7af59dc143
+DIST django-cms-3.1.3.tar.gz 4035531 SHA256 f0b2122e33dfb9f52247365855712616d61b5efecc87eb8fe5bd5eb1399f982c SHA512 261f1321d5f47ce6931b4bf89a1f4e1183a6353793537c840e61ea9200169889f4712b6eea77a5e15e58b065b48a8911e1f643af487eeb93519ec8ff1b46310d WHIRLPOOL cfeaf1e47730effdf2312687a0213bf7341512b8d2a6e4ccd1f2a54981b28b3242c36af0ea3e7ce4635451ca9ff4dd548025500e5f68d359ea34ade346bceec2
diff --git a/dev-python/django-cms/django-cms-3.1.3.ebuild b/dev-python/django-cms/django-cms-3.1.3.ebuild
new file mode 100644
index 000000000000..04f3a7b91c62
--- /dev/null
+++ b/dev-python/django-cms/django-cms-3.1.3.ebuild
@@ -0,0 +1,42 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_{6,7},3_{3,4}} )
+
+inherit distutils-r1
+
+DESCRIPTION="A Django application for managing hierarchical pages of content"
+HOMEPAGE="https://www.django-cms.org/"
+SRC_URI="https://github.com/divio/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE="+admin-style +ckeditor file flash inherit link picture snippet teaser video"
+REQUIRED_USE="admin-style ckeditor"
+
+RDEPEND="
+ >=dev-python/django-1.6.9
+ admin-style? ( dev-python/djangocms-admin-style )
+ file? ( dev-python/djangocms-file )
+ flash? ( dev-python/djangocms-flash )
+ inherit? ( dev-python/djangocms-inherit )
+ link? ( dev-python/djangocms-link )
+ picture? ( dev-python/djangocms-picture )
+ snippet? ( dev-python/djangocms-snippet )
+ teaser? ( dev-python/djangocms-teaser )
+ video? ( dev-python/djangocms-video )
+ >=dev-python/django-classy-tags-0.5
+ >=dev-python/django-sekizai-0.7
+ ckeditor? ( >=dev-python/djangocms-text-ckeditor-2.1.1 )
+ dev-python/django-treebeard
+ dev-python/html5lib
+"
+
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"