summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaolo Pedroni <PPed72@users.noreply.github.com>2015-11-24 11:50:49 +0100
committerPaolo Pedroni <paolo.pedroni@iol.it>2015-11-26 09:18:55 +0100
commitea7393aa4b648d0e76eaae5cb5a53f843b424f12 (patch)
tree9abf0d8b1b3ee4bdc4e3b6466909b3badaefaf01
parentlxqt-base/liblxqt: Version bump to 0.10.0 (diff)
downloadgentoo-ea7393aa4b648d0e76eaae5cb5a53f843b424f12.tar.gz
gentoo-ea7393aa4b648d0e76eaae5cb5a53f843b424f12.tar.bz2
gentoo-ea7393aa4b648d0e76eaae5cb5a53f843b424f12.zip
lxbt-base/libsysstat: Version bump to 0.3.1
-rw-r--r--lxqt-base/libsysstat/libsysstat-0.3.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/lxqt-base/libsysstat/libsysstat-0.3.1.ebuild b/lxqt-base/libsysstat/libsysstat-0.3.1.ebuild
new file mode 100644
index 000000000000..c8203a8c715a
--- /dev/null
+++ b/lxqt-base/libsysstat/libsysstat-0.3.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit cmake-utils
+
+DESCRIPTION="A Qt-based interface to system statistics"
+HOMEPAGE="http://lxqt.org/"
+
+if [[ ${PV} = *9999* ]]; then
+ inherit git-r3
+ EGIT_REPO_URI="git://git.lxde.org/git/lxde/${PN}.git"
+else
+ SRC_URI="https://downloads.lxqt.org/${PN}/${PV}/${P}.tar.xz"
+ KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+fi
+
+LICENSE="GPL-2 LGPL-2.1+"
+SLOT="0"
+
+RDEPEND="
+ dev-qt/qtcore:5
+"
+DEPEND="${RDEPEND}
+ dev-qt/linguist-tools:5
+"