summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Michael <fedora.dm0@gmail.com>2021-03-22 10:26:22 -0400
committerLars Wendler <polynomial-c@gentoo.org>2021-03-23 09:03:07 +0100
commit39ed801e0ece144370fb86276c50db13aaea120d (patch)
tree5867d8ed0c8562a14daf7ee51e1d09395b7d9d0a /app-arch
parentdev-libs/raft: bump 0.10.0 (diff)
downloadgentoo-39ed801e0ece144370fb86276c50db13aaea120d.tar.gz
gentoo-39ed801e0ece144370fb86276c50db13aaea120d.tar.bz2
gentoo-39ed801e0ece144370fb86276c50db13aaea120d.zip
app-arch/gzip: EAPI 7
Closes: https://bugs.gentoo.org/777726 Package-Manager: Portage-3.0.13, Repoman-3.0.2 Signed-off-by: David Michael <fedora.dm0@gmail.com> Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
Diffstat (limited to 'app-arch')
-rw-r--r--app-arch/gzip/gzip-1.10.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-arch/gzip/gzip-1.10.ebuild b/app-arch/gzip/gzip-1.10.ebuild
index 320d210311fa..e1c3fc545fcc 100644
--- a/app-arch/gzip/gzip-1.10.ebuild
+++ b/app-arch/gzip/gzip-1.10.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit flag-o-matic
@@ -34,6 +34,6 @@ src_install() {
# keep most things in /usr, just the fun stuff in /
dodir /bin
- mv "${ED%/}"/usr/bin/{gunzip,gzip,uncompress,zcat} "${ED%/}"/bin/ || die
- sed -e "s:${EPREFIX}/usr:${EPREFIX}:" -i "${ED%/}"/bin/gunzip || die
+ mv "${ED}"/usr/bin/{gunzip,gzip,uncompress,zcat} "${ED}"/bin/ || die
+ sed -e "s:${EPREFIX}/usr:${EPREFIX}:" -i "${ED}"/bin/gunzip || die
}