summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoonas Niilola <juippis@gentoo.org>2020-10-12 11:29:13 +0300
committerJoonas Niilola <juippis@gentoo.org>2020-10-12 12:05:57 +0300
commit2782b47283f7d27e4e487854c589ca3096d7622d (patch)
treed34019681e35daa9e80cb0d6a167f10beb094d56 /app-crypt/swtpm
parentapp-crypt/swtpm: Remove old (diff)
downloadgentoo-2782b47283f7d27e4e487854c589ca3096d7622d.tar.gz
gentoo-2782b47283f7d27e4e487854c589ca3096d7622d.tar.bz2
gentoo-2782b47283f7d27e4e487854c589ca3096d7622d.zip
app-crypt/swtpm: fix indentation throughout ebuild
Signed-off-by: Joonas Niilola <juippis@gentoo.org>
Diffstat (limited to 'app-crypt/swtpm')
-rw-r--r--app-crypt/swtpm/swtpm-0.5.0.ebuild35
1 files changed, 17 insertions, 18 deletions
diff --git a/app-crypt/swtpm/swtpm-0.5.0.ebuild b/app-crypt/swtpm/swtpm-0.5.0.ebuild
index c3d812946659..eb05b36e0f16 100644
--- a/app-crypt/swtpm/swtpm-0.5.0.ebuild
+++ b/app-crypt/swtpm/swtpm-0.5.0.ebuild
@@ -4,7 +4,6 @@
EAPI=7
PYTHON_COMPAT=( python3_{7,8} )
-DISTUTILS_USE_SETUPTOOLS=bdepend
inherit autotools distutils-r1
@@ -23,19 +22,19 @@ COMMON_DEPEND="
fuse? (
dev-libs/glib:2
sys-fs/fuse:0
- )
+ )
gnutls? (
- dev-libs/libtasn1:=
- >=net-libs/gnutls-3.1.0[tools]
+ dev-libs/libtasn1:=
+ >=net-libs/gnutls-3.1.0[tools]
)
!libressl? (
- dev-libs/openssl:0=
- dev-libs/libtpms[-libressl]
- )
+ dev-libs/openssl:0=
+ dev-libs/libtpms[-libressl]
+ )
libressl? (
- dev-libs/libressl:0=
- dev-libs/libtpms[libressl]
- )
+ dev-libs/libressl:0=
+ dev-libs/libtpms[libressl]
+ )
seccomp? ( sys-libs/libseccomp )
"
@@ -44,7 +43,7 @@ DEPEND="${COMMON_DEPEND}
net-misc/socat
dev-tcltk/expect
${PYTHON_DEPS}
- )
+ )
"
RDEPEND="${COMMON_DEPEND}
@@ -56,7 +55,7 @@ RDEPEND="${COMMON_DEPEND}
PATCHES=(
"${FILESDIR}/${PN}-0.5.0-fix-localca-path.patch"
"${FILESDIR}/${PN}-0.5.0-build-sys-Remove-WError.patch"
- )
+)
src_prepare() {
use test || eapply "${FILESDIR}/${PN}-0.5.0-disable-test-dependencies.patch"
@@ -67,12 +66,12 @@ src_prepare() {
src_configure() {
econf \
- --disable-static \
- --with-openssl \
- --without-selinux \
- $(use_with fuse cuse) \
- $(use_with gnutls) \
- $(use_with seccomp)
+ --disable-static \
+ --with-openssl \
+ --without-selinux \
+ $(use_with fuse cuse) \
+ $(use_with gnutls) \
+ $(use_with seccomp)
}
src_compile() {