summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2022-03-20 00:16:37 +0100
committerDavid Seifert <soap@gentoo.org>2022-03-20 00:16:37 +0100
commit750d93de3561db7183a6bbdb8e6b02a4f0af3234 (patch)
tree8fbd1dfbccea4d9111c624412f1bbb1a6f393f32 /app-crypt
parentapp-cdr/cdrtools: quote $(tc-*) calls (diff)
downloadgentoo-750d93de3561db7183a6bbdb8e6b02a4f0af3234.tar.gz
gentoo-750d93de3561db7183a6bbdb8e6b02a4f0af3234.tar.bz2
gentoo-750d93de3561db7183a6bbdb8e6b02a4f0af3234.zip
app-crypt/gpgme: quote $(tc-*) calls
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'app-crypt')
-rw-r--r--app-crypt/gpgme/gpgme-1.15.1.ebuild4
-rw-r--r--app-crypt/gpgme/gpgme-1.16.0.ebuild2
2 files changed, 3 insertions, 3 deletions
diff --git a/app-crypt/gpgme/gpgme-1.15.1.ebuild b/app-crypt/gpgme/gpgme-1.15.1.ebuild
index b4cc775f0009..c4d0ad552ea2 100644
--- a/app-crypt/gpgme/gpgme-1.15.1.ebuild
+++ b/app-crypt/gpgme/gpgme-1.15.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -33,7 +33,7 @@ REQUIRED_USE="qt5? ( cxx ) python? ( ${PYTHON_REQUIRED_USE} )"
do_python() {
if use python; then
pushd "lang/python" > /dev/null || die
- top_builddir="../.." srcdir="." CPP=$(tc-getCPP) distutils-r1_src_${EBUILD_PHASE}
+ top_builddir="../.." srcdir="." CPP="$(tc-getCPP)" distutils-r1_src_${EBUILD_PHASE}
popd > /dev/null
fi
}
diff --git a/app-crypt/gpgme/gpgme-1.16.0.ebuild b/app-crypt/gpgme/gpgme-1.16.0.ebuild
index 12241458f308..098664d90e4f 100644
--- a/app-crypt/gpgme/gpgme-1.16.0.ebuild
+++ b/app-crypt/gpgme/gpgme-1.16.0.ebuild
@@ -38,7 +38,7 @@ PATCHES=(
do_python() {
if use python; then
pushd "lang/python" > /dev/null || die
- top_builddir="../.." srcdir="." CPP=$(tc-getCPP) distutils-r1_src_${EBUILD_PHASE}
+ top_builddir="../.." srcdir="." CPP="$(tc-getCPP)" distutils-r1_src_${EBUILD_PHASE}
popd > /dev/null
fi
}