summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2020-07-16 20:37:16 -0700
committerMatt Turner <mattst88@gentoo.org>2020-07-16 20:37:46 -0700
commit78a823fb5c398b9fe7a9413be948a26a715bb095 (patch)
treef804fb335c8ca03b41cf270df517b1f3487d0657 /app-crypt
parentapp-crypt/certbot-apache: Add Python 3.8 compatibility (diff)
downloadgentoo-78a823fb5c398b9fe7a9413be948a26a715bb095.tar.gz
gentoo-78a823fb5c398b9fe7a9413be948a26a715bb095.tar.bz2
gentoo-78a823fb5c398b9fe7a9413be948a26a715bb095.zip
app-crypt/certbot-nginx: Add Python 3.8 compatibility
Signed-off-by: Matt Turner <mattst88@gentoo.org>
Diffstat (limited to 'app-crypt')
-rw-r--r--app-crypt/certbot-nginx/certbot-nginx-1.5.0.ebuild2
-rw-r--r--app-crypt/certbot-nginx/certbot-nginx-1.6.0.ebuild2
-rw-r--r--app-crypt/certbot-nginx/certbot-nginx-9999.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/app-crypt/certbot-nginx/certbot-nginx-1.5.0.ebuild b/app-crypt/certbot-nginx/certbot-nginx-1.5.0.ebuild
index 788549159e45..ef91a302cea1 100644
--- a/app-crypt/certbot-nginx/certbot-nginx-1.5.0.ebuild
+++ b/app-crypt/certbot-nginx/certbot-nginx-1.5.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=(python{3_6,3_7})
+PYTHON_COMPAT=(python{3_6,3_7,3_8})
if [[ ${PV} == 9999* ]]; then
EGIT_REPO_URI="https://github.com/certbot/certbot.git"
diff --git a/app-crypt/certbot-nginx/certbot-nginx-1.6.0.ebuild b/app-crypt/certbot-nginx/certbot-nginx-1.6.0.ebuild
index cf2c81af951b..1d92bc0c30fa 100644
--- a/app-crypt/certbot-nginx/certbot-nginx-1.6.0.ebuild
+++ b/app-crypt/certbot-nginx/certbot-nginx-1.6.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=(python{3_6,3_7})
+PYTHON_COMPAT=(python{3_6,3_7,3_8})
if [[ ${PV} == 9999* ]]; then
EGIT_REPO_URI="https://github.com/certbot/certbot.git"
diff --git a/app-crypt/certbot-nginx/certbot-nginx-9999.ebuild b/app-crypt/certbot-nginx/certbot-nginx-9999.ebuild
index cf2c81af951b..1d92bc0c30fa 100644
--- a/app-crypt/certbot-nginx/certbot-nginx-9999.ebuild
+++ b/app-crypt/certbot-nginx/certbot-nginx-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=(python{3_6,3_7})
+PYTHON_COMPAT=(python{3_6,3_7,3_8})
if [[ ${PV} == 9999* ]]; then
EGIT_REPO_URI="https://github.com/certbot/certbot.git"