summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAmy Liffey <amynka@gentoo.org>2017-08-11 22:36:26 +0200
committerAmy Liffey <amynka@gentoo.org>2017-08-11 22:38:23 +0200
commit8e098339141458a57e63c13359653d4b42de6a24 (patch)
tree87a192c22653ea8cacfc9880d9bc780aec6efd51 /app-doc/linux-kernel-in-a-nutshell/linux-kernel-in-a-nutshell-1-r1.ebuild
parentapp-crypt/xor-analyze: EAPI 6 bump (diff)
downloadgentoo-8e098339141458a57e63c13359653d4b42de6a24.tar.gz
gentoo-8e098339141458a57e63c13359653d4b42de6a24.tar.bz2
gentoo-8e098339141458a57e63c13359653d4b42de6a24.zip
app-doc/linux-kernel-in-a-nutshell: EAPI 6 bump
Package-Manager: Portage-2.3.6, Repoman-2.3.1
Diffstat (limited to 'app-doc/linux-kernel-in-a-nutshell/linux-kernel-in-a-nutshell-1-r1.ebuild')
-rw-r--r--app-doc/linux-kernel-in-a-nutshell/linux-kernel-in-a-nutshell-1-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-doc/linux-kernel-in-a-nutshell/linux-kernel-in-a-nutshell-1-r1.ebuild b/app-doc/linux-kernel-in-a-nutshell/linux-kernel-in-a-nutshell-1-r1.ebuild
new file mode 100644
index 000000000000..15609e8321d7
--- /dev/null
+++ b/app-doc/linux-kernel-in-a-nutshell/linux-kernel-in-a-nutshell-1-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit eutils
+
+DESCRIPTION="Linux Kernel in a Nutshell: A Desktop Quick Reference"
+HOMEPAGE="http://www.kroah.com/lkn/"
+SRC_URI="mirror://kernel/linux/kernel/people/gregkh/lkn/lkn_pdf.tar.bz2
+ mirror://kernel/linux/kernel/people/gregkh/lkn/lkn_xml.tar.bz2"
+
+LICENSE="CC-BY-SA-2.5"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"
+
+S="${WORKDIR}"
+
+src_install() {
+ insinto /usr/share/doc/${PN}/pdf
+ doins -r lkn_pdf/*
+ insinto /usr/share/doc/${PN}/xml
+ doins -r lkn_xml/*
+}