summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Bracht Laumann Jespersen <t@laumann.xyz>2022-06-08 09:47:42 +0200
committerSam James <sam@gentoo.org>2022-06-16 17:30:20 +0100
commit278610cc5d82ae613cfca5d57ac21227ea313b2a (patch)
treea24e4fcfcb21e418e9ec662708f78d40fbf4826f /app-editors
parentapp-crypt/p11-kit: fix unquoted variable EPREFIX (diff)
downloadgentoo-278610cc5d82ae613cfca5d57ac21227ea313b2a.tar.gz
gentoo-278610cc5d82ae613cfca5d57ac21227ea313b2a.tar.bz2
gentoo-278610cc5d82ae613cfca5d57ac21227ea313b2a.zip
app-editors/qhexedit2: fix unquoted variable S
Signed-off-by: Thomas Bracht Laumann Jespersen <t@laumann.xyz> Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/qhexedit2/qhexedit2-0.8.6_p20190316-r2.ebuild4
-rw-r--r--app-editors/qhexedit2/qhexedit2-0.8.9_p20210525-r2.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/app-editors/qhexedit2/qhexedit2-0.8.6_p20190316-r2.ebuild b/app-editors/qhexedit2/qhexedit2-0.8.6_p20190316-r2.ebuild
index 4b1b99b7663b..094aed04481c 100644
--- a/app-editors/qhexedit2/qhexedit2-0.8.6_p20190316-r2.ebuild
+++ b/app-editors/qhexedit2/qhexedit2-0.8.6_p20190316-r2.ebuild
@@ -66,7 +66,7 @@ src_compile() {
if use python; then
export PATH="$(qt5_get_bindir):${PATH}"
python_build() {
- pushd ${S} || die
+ pushd "${S}" || die
sip-build || die
popd || die
}
@@ -88,7 +88,7 @@ src_install() {
dolib.so libqhexedit.so*
if use python; then
python_install() {
- pushd ${S}/build || die
+ pushd "${S}"/build || die
emake INSTALL_ROOT="${D}" install
popd || die
}
diff --git a/app-editors/qhexedit2/qhexedit2-0.8.9_p20210525-r2.ebuild b/app-editors/qhexedit2/qhexedit2-0.8.9_p20210525-r2.ebuild
index 41bace650608..731f3fb8d1af 100644
--- a/app-editors/qhexedit2/qhexedit2-0.8.9_p20210525-r2.ebuild
+++ b/app-editors/qhexedit2/qhexedit2-0.8.9_p20210525-r2.ebuild
@@ -68,7 +68,7 @@ src_compile() {
if use python; then
export PATH="$(qt5_get_bindir):${PATH}"
python_build() {
- pushd ${S} || die
+ pushd "${S}" || die
sip-build || die
popd || die
}
@@ -90,7 +90,7 @@ src_install() {
dolib.so libqhexedit.so*
if use python; then
python_install() {
- pushd ${S}/build || die
+ pushd "${S}"/build || die
emake INSTALL_ROOT="${D}" install
popd || die
}