summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEric Zhao <21zhaoe@protonmail.com>2021-05-30 12:51:49 -0400
committerSam James <sam@gentoo.org>2021-05-31 11:37:57 +0000
commit3f389028b21a2e7612f545800ed579abf788735e (patch)
treef56e0b84358d211fb05ce9e3b1d57c90be22fb03 /app-editors
parentnet-libs/librsync: 2.3.2 bump, migrate to cmake eclass (diff)
downloadgentoo-3f389028b21a2e7612f545800ed579abf788735e.tar.gz
gentoo-3f389028b21a2e7612f545800ed579abf788735e.tar.bz2
gentoo-3f389028b21a2e7612f545800ed579abf788735e.zip
app-editors/neovim: Fix log level
Signed-off-by: Eric Zhao <21zhaoe@protonmail.com> Closes: https://github.com/gentoo/gentoo/pull/21054 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/neovim/neovim-0.4.4-r100.ebuild1
-rw-r--r--app-editors/neovim/neovim-9999.ebuild1
2 files changed, 2 insertions, 0 deletions
diff --git a/app-editors/neovim/neovim-0.4.4-r100.ebuild b/app-editors/neovim/neovim-0.4.4-r100.ebuild
index 6f725bc078da..f97ec4ad27ed 100644
--- a/app-editors/neovim/neovim-0.4.4-r100.ebuild
+++ b/app-editors/neovim/neovim-0.4.4-r100.ebuild
@@ -87,6 +87,7 @@ src_configure() {
-DFEAT_TUI=$(usex tui)
-DPREFER_LUA=$(usex lua_single_target_luajit no "$(lua_get_version)")
-DLUA_PRG="${ELUA}"
+ -DMIN_LOG_LEVEL=3
)
cmake_src_configure
}
diff --git a/app-editors/neovim/neovim-9999.ebuild b/app-editors/neovim/neovim-9999.ebuild
index 0663ee9e4715..d8873b59f067 100644
--- a/app-editors/neovim/neovim-9999.ebuild
+++ b/app-editors/neovim/neovim-9999.ebuild
@@ -86,6 +86,7 @@ src_configure() {
-DFEAT_TUI=$(usex tui)
-DPREFER_LUA=$(usex lua_single_target_luajit no "$(lua_get_version)")
-DLUA_PRG="${ELUA}"
+ -DMIN_LOG_LEVEL=3
)
cmake_src_configure
}