summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHaelwenn (lanodan) Monnier <contact@hacktivis.me>2018-01-27 16:37:42 +0100
committerMichał Górny <mgorny@gentoo.org>2018-02-09 17:36:14 +0100
commit53bcd4d3559a77826580f9a0efac91997185263c (patch)
tree4f20f5310babe4cbdde0c63fbb9932d66d310b78 /app-editors
parentapp-editors/vis: Bump to EAPI 6 (diff)
downloadgentoo-53bcd4d3559a77826580f9a0efac91997185263c.tar.gz
gentoo-53bcd4d3559a77826580f9a0efac91997185263c.tar.bz2
gentoo-53bcd4d3559a77826580f9a0efac91997185263c.zip
app-editors/vis: use ./configure instead of econf
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/vis/vis-0.4.ebuild5
-rw-r--r--app-editors/vis/vis-9999.ebuild5
2 files changed, 6 insertions, 4 deletions
diff --git a/app-editors/vis/vis-0.4.ebuild b/app-editors/vis/vis-0.4.ebuild
index b8f0705856cc..a9a7da4eedff 100644
--- a/app-editors/vis/vis-0.4.ebuild
+++ b/app-editors/vis/vis-0.4.ebuild
@@ -35,10 +35,11 @@ src_prepare() {
}
src_configure() {
- econf \
+ ./configure \
+ --prefix="${EROOT}usr" \
$(use_enable ncurses curses) \
$(use_enable selinux) \
- $(use_enable tre)
+ $(use_enable tre) || die
}
update_symlinks() {
diff --git a/app-editors/vis/vis-9999.ebuild b/app-editors/vis/vis-9999.ebuild
index 7c59933793ac..126135a1bb23 100644
--- a/app-editors/vis/vis-9999.ebuild
+++ b/app-editors/vis/vis-9999.ebuild
@@ -29,10 +29,11 @@ src_prepare() {
}
src_configure() {
- econf \
+ ./configure \
+ --prefix="${EROOT}usr" \
$(use_enable ncurses curses) \
$(use_enable selinux) \
- $(use_enable tre)
+ $(use_enable tre) || die
}
update_symlinks() {