summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNP-Hardass <NP-Hardass@gentoo.org>2017-09-13 17:07:08 -0400
committerNP-Hardass <NP-Hardass@gentoo.org>2017-09-13 17:07:08 -0400
commit7e8c3c27dc50ac006c7bac83abbb4c5607a362dc (patch)
treef577e06fb60af21fe0bfad88d5d723da4dd3c609 /app-emulation/wine-vanilla
parentdev-libs/libbsd: stable 0.8.6 for hppa, bug #630340 (thanks to Rolf Eike Beer) (diff)
downloadgentoo-7e8c3c27dc50ac006c7bac83abbb4c5607a362dc.tar.gz
gentoo-7e8c3c27dc50ac006c7bac83abbb4c5607a362dc.tar.bz2
gentoo-7e8c3c27dc50ac006c7bac83abbb4c5607a362dc.zip
app-emulation/wine-vanilla: Fix xdg-utils.eclass migration
Package-Manager: Portage-2.3.8, Repoman-2.3.3
Diffstat (limited to 'app-emulation/wine-vanilla')
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.0.1.ebuild6
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.0.2.ebuild6
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.0.ebuild6
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.1.ebuild6
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.10.ebuild6
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.11.ebuild6
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.12.ebuild6
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.13.ebuild6
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.14.ebuild6
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.15.ebuild6
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.16.ebuild6
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.2.ebuild6
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.3.ebuild6
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.4.ebuild6
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.5.ebuild6
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.6.ebuild6
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.7.ebuild6
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.8.ebuild6
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.9.ebuild6
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-9999.ebuild6
20 files changed, 60 insertions, 60 deletions
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.0.1.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.0.1.ebuild
index 0e8f229fb229..9cdf46c31e72 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.0.1.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.0.1.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -477,7 +477,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -503,5 +503,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.0.2.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.0.2.ebuild
index 0e8f229fb229..9cdf46c31e72 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.0.2.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.0.2.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -477,7 +477,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -503,5 +503,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.0.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.0.ebuild
index 1b1df1e25606..45910f31197a 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.0.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.0.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -477,7 +477,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -503,5 +503,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.1.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.1.ebuild
index cce234fc3270..85aca3639065 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.1.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.1.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -477,7 +477,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -503,5 +503,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.10.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.10.ebuild
index 088103e91abf..dfa29d5df61f 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.10.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.10.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -479,7 +479,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -505,5 +505,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.11.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.11.ebuild
index 088103e91abf..dfa29d5df61f 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.11.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.11.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -479,7 +479,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -505,5 +505,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.12.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.12.ebuild
index 088103e91abf..dfa29d5df61f 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.12.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.12.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -479,7 +479,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -505,5 +505,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.13.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.13.ebuild
index 088103e91abf..dfa29d5df61f 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.13.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.13.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -479,7 +479,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -505,5 +505,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.14.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.14.ebuild
index ece0c7e58438..df1dab33d1b6 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.14.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.14.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -479,7 +479,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -505,5 +505,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.15.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.15.ebuild
index ece0c7e58438..df1dab33d1b6 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.15.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.15.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -479,7 +479,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -505,5 +505,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.16.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.16.ebuild
index ece0c7e58438..df1dab33d1b6 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.16.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.16.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -479,7 +479,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -505,5 +505,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.2.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.2.ebuild
index cce234fc3270..85aca3639065 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.2.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.2.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -477,7 +477,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -503,5 +503,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.3.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.3.ebuild
index cce234fc3270..85aca3639065 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.3.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.3.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -477,7 +477,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -503,5 +503,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.4.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.4.ebuild
index 62d54717a53f..4ad69dd6a291 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.4.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.4.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -477,7 +477,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -503,5 +503,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.5.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.5.ebuild
index 62d54717a53f..4ad69dd6a291 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.5.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.5.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -477,7 +477,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -503,5 +503,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.6.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.6.ebuild
index 62d54717a53f..4ad69dd6a291 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.6.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.6.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -477,7 +477,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -503,5 +503,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.7.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.7.ebuild
index 62d54717a53f..4ad69dd6a291 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.7.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.7.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -477,7 +477,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -503,5 +503,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.8.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.8.ebuild
index 62d54717a53f..4ad69dd6a291 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.8.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.8.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -477,7 +477,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -503,5 +503,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.9.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.9.ebuild
index 088103e91abf..dfa29d5df61f 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.9.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.9.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -479,7 +479,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -505,5 +505,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}
diff --git a/app-emulation/wine-vanilla/wine-vanilla-9999.ebuild b/app-emulation/wine-vanilla/wine-vanilla-9999.ebuild
index abaee2015581..06a2f3370362 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-9999.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-9999.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -479,7 +479,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -505,5 +505,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}