summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNP-Hardass <NP-Hardass@gentoo.org>2016-04-09 13:36:10 -0400
committerNP-Hardass <NP-Hardass@gentoo.org>2016-04-09 14:14:46 -0400
commita971a53c94485d66d0e0345e34a298099ab9ec36 (patch)
tree84b3bfc2174f00c3b240af873e878bfc53e7d0e8 /app-emulation
parentapp-admin/cli53: override S (diff)
downloadgentoo-a971a53c94485d66d0e0345e34a298099ab9ec36.tar.gz
gentoo-a971a53c94485d66d0e0345e34a298099ab9ec36.tar.bz2
gentoo-a971a53c94485d66d0e0345e34a298099ab9ec36.zip
app-emulation/wine: Fix logic evaluation order
Package-Manager: portage-2.2.26
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/wine/wine-1.8.1.ebuild3
-rw-r--r--app-emulation/wine/wine-1.9.6.ebuild3
-rw-r--r--app-emulation/wine/wine-1.9.7.ebuild3
-rw-r--r--app-emulation/wine/wine-9999.ebuild3
4 files changed, 8 insertions, 4 deletions
diff --git a/app-emulation/wine/wine-1.8.1.ebuild b/app-emulation/wine/wine-1.8.1.ebuild
index 466e8f5ddc77..1d2d4c83e84f 100644
--- a/app-emulation/wine/wine-1.8.1.ebuild
+++ b/app-emulation/wine/wine-1.8.1.ebuild
@@ -269,8 +269,9 @@ src_prepare() {
eend $?
# To differentiate unofficial staging releases
- [[ ! -z ${SUFFIX} ]] && \
+ if [[ ! -z ${SUFFIX} ]]; then
sed -i "s/(Staging)/(Staging [Unofficial])/" libs/wine/Makefile.in || die
+ fi
fi
default
diff --git a/app-emulation/wine/wine-1.9.6.ebuild b/app-emulation/wine/wine-1.9.6.ebuild
index 89b9b2368048..e735b28385d7 100644
--- a/app-emulation/wine/wine-1.9.6.ebuild
+++ b/app-emulation/wine/wine-1.9.6.ebuild
@@ -265,8 +265,9 @@ src_prepare() {
eend $?
# To differentiate unofficial staging releases
- [[ ! -z ${SUFFIX} ]] && \
+ if [[ ! -z ${SUFFIX} ]]; then
sed -i "s/(Staging)/(Staging [Unofficial])/" libs/wine/Makefile.in || die
+ fi
fi
autotools-utils_src_prepare
diff --git a/app-emulation/wine/wine-1.9.7.ebuild b/app-emulation/wine/wine-1.9.7.ebuild
index 89b9b2368048..e735b28385d7 100644
--- a/app-emulation/wine/wine-1.9.7.ebuild
+++ b/app-emulation/wine/wine-1.9.7.ebuild
@@ -265,8 +265,9 @@ src_prepare() {
eend $?
# To differentiate unofficial staging releases
- [[ ! -z ${SUFFIX} ]] && \
+ if [[ ! -z ${SUFFIX} ]]; then
sed -i "s/(Staging)/(Staging [Unofficial])/" libs/wine/Makefile.in || die
+ fi
fi
autotools-utils_src_prepare
diff --git a/app-emulation/wine/wine-9999.ebuild b/app-emulation/wine/wine-9999.ebuild
index 89b9b2368048..e735b28385d7 100644
--- a/app-emulation/wine/wine-9999.ebuild
+++ b/app-emulation/wine/wine-9999.ebuild
@@ -265,8 +265,9 @@ src_prepare() {
eend $?
# To differentiate unofficial staging releases
- [[ ! -z ${SUFFIX} ]] && \
+ if [[ ! -z ${SUFFIX} ]]; then
sed -i "s/(Staging)/(Staging [Unofficial])/" libs/wine/Makefile.in || die
+ fi
fi
autotools-utils_src_prepare