summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <Arfrever@Apache.Org>2020-09-23 08:00:00 +0000
committerMike Gilbert <floppym@gentoo.org>2020-09-24 10:26:46 -0400
commit3f9b568507b66d7e05d273de359e13924b9d3b89 (patch)
tree30c7ad8b02f9f985dfd4595ed4cfbb5e256c4f9a /app-i18n/fcitx-unikey
parentapp-i18n/fcitx-unikey: Use EAPI="7". (diff)
downloadgentoo-3f9b568507b66d7e05d273de359e13924b9d3b89.tar.gz
gentoo-3f9b568507b66d7e05d273de359e13924b9d3b89.tar.bz2
gentoo-3f9b568507b66d7e05d273de359e13924b9d3b89.zip
app-i18n/fcitx-unikey: Use cmake.eclass.
Signed-off-by: Arfrever Frehtes Taifersar Arahesis <Arfrever@Apache.Org> Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'app-i18n/fcitx-unikey')
-rw-r--r--app-i18n/fcitx-unikey/fcitx-unikey-0.2.7.ebuild4
-rw-r--r--app-i18n/fcitx-unikey/fcitx-unikey-4.9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/app-i18n/fcitx-unikey/fcitx-unikey-0.2.7.ebuild b/app-i18n/fcitx-unikey/fcitx-unikey-0.2.7.ebuild
index 8c4a8bc5436c..778af9552b8b 100644
--- a/app-i18n/fcitx-unikey/fcitx-unikey-0.2.7.ebuild
+++ b/app-i18n/fcitx-unikey/fcitx-unikey-0.2.7.ebuild
@@ -3,7 +3,7 @@
EAPI="7"
-inherit cmake-utils xdg-utils
+inherit cmake xdg-utils
if [[ "${PV}" =~ (^|\.)9999$ ]]; then
inherit git-r3
@@ -45,7 +45,7 @@ src_configure() {
-DENABLE_QT=$(usex macro-editor)
)
- cmake-utils_src_configure
+ cmake_src_configure
}
pkg_postinst() {
diff --git a/app-i18n/fcitx-unikey/fcitx-unikey-4.9999.ebuild b/app-i18n/fcitx-unikey/fcitx-unikey-4.9999.ebuild
index 3bd0c12da46b..23a3d96150a7 100644
--- a/app-i18n/fcitx-unikey/fcitx-unikey-4.9999.ebuild
+++ b/app-i18n/fcitx-unikey/fcitx-unikey-4.9999.ebuild
@@ -3,7 +3,7 @@
EAPI="7"
-inherit cmake-utils xdg-utils
+inherit cmake xdg-utils
if [[ "${PV}" =~ (^|\.)9999$ ]]; then
inherit git-r3
@@ -45,7 +45,7 @@ src_configure() {
-DENABLE_QT=$(usex macro-editor)
)
- cmake-utils_src_configure
+ cmake_src_configure
}
pkg_postinst() {