summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSergey Popov <pinkbyte@gentoo.org>2016-03-07 18:09:15 +0300
committerSergey Popov <pinkbyte@gentoo.org>2016-03-07 18:11:14 +0300
commitb52834c8ac9f0d7e0736243ff6ce0b89098e7e1e (patch)
tree5a2d975c1dc452ec50b896d4d90c98638c3fa180 /app-i18n/man-pages-ru/man-pages-ru-3.81.2230.2080.20160117.ebuild
parentsys-process/htop: Removed old. (diff)
downloadgentoo-b52834c8ac9f0d7e0736243ff6ce0b89098e7e1e.tar.gz
gentoo-b52834c8ac9f0d7e0736243ff6ce0b89098e7e1e.tar.bz2
gentoo-b52834c8ac9f0d7e0736243ff6ce0b89098e7e1e.zip
app-i18n/man-pages-ru: version bump
Package-Manager: portage-2.2.26
Diffstat (limited to 'app-i18n/man-pages-ru/man-pages-ru-3.81.2230.2080.20160117.ebuild')
-rw-r--r--app-i18n/man-pages-ru/man-pages-ru-3.81.2230.2080.20160117.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-i18n/man-pages-ru/man-pages-ru-3.81.2230.2080.20160117.ebuild b/app-i18n/man-pages-ru/man-pages-ru-3.81.2230.2080.20160117.ebuild
new file mode 100644
index 000000000000..620ac9fc4277
--- /dev/null
+++ b/app-i18n/man-pages-ru/man-pages-ru-3.81.2230.2080.20160117.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+inherit versionator
+
+MY_PV="$(replace_version_separator 1 . $(replace_all_version_separators -))"
+
+DESCRIPTION="A collection of Russian translations of Linux manual pages"
+HOMEPAGE="http://man-pages-ru.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${PN}_${MY_PV}.tar.bz2"
+
+LICENSE="FDL-1.3"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux"
+
+DEPEND=""
+RDEPEND="virtual/man"
+
+S="${WORKDIR}/${PN}_${MY_PV}"
+
+src_install() {
+ insinto /usr/share/man/ru
+ doins -r man*
+ dodoc README
+}