summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <Arfrever@Apache.Org>2020-11-02 06:00:00 +0000
committerMike Gilbert <floppym@gentoo.org>2020-11-03 15:19:57 -0500
commit793e938b2c904637816c631c8969d66f0791c1f0 (patch)
treed1a40c89389e70f60bfb73411364f72a1a99fc2a /app-i18n
parentapp-i18n/fcitx-qt5: Use cmake.eclass. (diff)
downloadgentoo-793e938b2c904637816c631c8969d66f0791c1f0.tar.gz
gentoo-793e938b2c904637816c631c8969d66f0791c1f0.tar.bz2
gentoo-793e938b2c904637816c631c8969d66f0791c1f0.zip
app-i18n/kcm-fcitx: Use cmake.eclass.
Signed-off-by: Arfrever Frehtes Taifersar Arahesis <Arfrever@Apache.Org> Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'app-i18n')
-rw-r--r--app-i18n/kcm-fcitx/kcm-fcitx-0.5.5.ebuild4
-rw-r--r--app-i18n/kcm-fcitx/kcm-fcitx-4.5.9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/app-i18n/kcm-fcitx/kcm-fcitx-0.5.5.ebuild b/app-i18n/kcm-fcitx/kcm-fcitx-0.5.5.ebuild
index c8f903b0e905..8f420c466aae 100644
--- a/app-i18n/kcm-fcitx/kcm-fcitx-0.5.5.ebuild
+++ b/app-i18n/kcm-fcitx/kcm-fcitx-0.5.5.ebuild
@@ -3,7 +3,7 @@
EAPI="7"
-inherit cmake-utils
+inherit cmake
if [[ "${PV}" =~ (^|\.)9999$ ]]; then
inherit git-r3
@@ -55,5 +55,5 @@ src_configure() {
-DKDE_INSTALL_USE_QT_SYS_PATHS=yes
)
- cmake-utils_src_configure
+ cmake_src_configure
}
diff --git a/app-i18n/kcm-fcitx/kcm-fcitx-4.5.9999.ebuild b/app-i18n/kcm-fcitx/kcm-fcitx-4.5.9999.ebuild
index 5edbbf830dd2..9d7e431899aa 100644
--- a/app-i18n/kcm-fcitx/kcm-fcitx-4.5.9999.ebuild
+++ b/app-i18n/kcm-fcitx/kcm-fcitx-4.5.9999.ebuild
@@ -3,7 +3,7 @@
EAPI="7"
-inherit cmake-utils
+inherit cmake
if [[ "${PV}" =~ (^|\.)9999$ ]]; then
inherit git-r3
@@ -55,5 +55,5 @@ src_configure() {
-DKDE_INSTALL_USE_QT_SYS_PATHS=yes
)
- cmake-utils_src_configure
+ cmake_src_configure
}