summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <Arfrever@Apache.Org>2020-11-16 00:00:00 +0000
committerMike Gilbert <floppym@gentoo.org>2020-11-16 14:51:18 -0500
commitb19f27e7ac756b96c59ac4fe04cdc406ba72c2fb (patch)
treea455a429c99dc6b3521b8ec38b87d67ee7a2e5db /app-i18n
parentapp-i18n/ibus-sunpinyin: Add support for Python 3.9. (diff)
downloadgentoo-b19f27e7ac756b96c59ac4fe04cdc406ba72c2fb.tar.gz
gentoo-b19f27e7ac756b96c59ac4fe04cdc406ba72c2fb.tar.bz2
gentoo-b19f27e7ac756b96c59ac4fe04cdc406ba72c2fb.zip
app-i18n/libhangul: Use EAPI="7".
Signed-off-by: Arfrever Frehtes Taifersar Arahesis <Arfrever@Apache.Org> Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'app-i18n')
-rw-r--r--app-i18n/libhangul/libhangul-0.1.0.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/app-i18n/libhangul/libhangul-0.1.0.ebuild b/app-i18n/libhangul/libhangul-0.1.0.ebuild
index cb63ebcdd7fd..2d05ccfaf080 100644
--- a/app-i18n/libhangul/libhangul-0.1.0.ebuild
+++ b/app-i18n/libhangul/libhangul-0.1.0.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 2006-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI="6"
+EAPI="7"
DESCRIPTION="Library for hangul input method logic, hanja dictionary"
HOMEPAGE="https://github.com/libhangul/libhangul"
@@ -13,11 +13,11 @@ KEYWORDS="amd64 ppc ppc64 x86"
IUSE="nls static-libs test"
RESTRICT="!test? ( test )"
+BDEPEND="virtual/pkgconfig
+ nls? ( sys-devel/gettext )"
RDEPEND="virtual/libiconv
nls? ( virtual/libintl )"
DEPEND="${RDEPEND}
- virtual/pkgconfig
- nls? ( sys-devel/gettext )
test? ( dev-libs/check )"
src_configure() {
@@ -32,5 +32,5 @@ src_test() {
src_install() {
default
- find "${ED}" -name '*.la' -delete || die
+ find "${ED}" -name "*.la" -delete || die
}