summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-02-14 22:14:04 +0000
committerSam James <sam@gentoo.org>2021-02-15 00:30:26 +0000
commit6686ac6d9a1b6ab26e1304fc81cbdb91fcb8dcf5 (patch)
tree36d6f5681ae3f8e1b408e9a7db459077b315c412 /app-laptop
parentapp-emulation/wine-vanilla: fix double KEYWORDS (diff)
downloadgentoo-6686ac6d9a1b6ab26e1304fc81cbdb91fcb8dcf5.tar.gz
gentoo-6686ac6d9a1b6ab26e1304fc81cbdb91fcb8dcf5.tar.bz2
gentoo-6686ac6d9a1b6ab26e1304fc81cbdb91fcb8dcf5.zip
app-laptop/mbpfan: fix double KEYWORDS
Double KEYWORDS lines break tools like ekeyword and Nattka. As per PMS, blank/empty KEYWORDS is implied by not defining the variable. See: https://projects.gentoo.org/qa/policy-guide/ebuild-format.html#pg0105 Package-Manager: Portage-3.0.14, Repoman-3.0.2 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'app-laptop')
-rw-r--r--app-laptop/mbpfan/mbpfan-2.1.1.ebuild3
-rw-r--r--app-laptop/mbpfan/mbpfan-2.2.1.ebuild3
-rw-r--r--app-laptop/mbpfan/mbpfan-9999.ebuild3
3 files changed, 3 insertions, 6 deletions
diff --git a/app-laptop/mbpfan/mbpfan-2.1.1.ebuild b/app-laptop/mbpfan/mbpfan-2.1.1.ebuild
index 9a83fb13fa83..565655fb2b27 100644
--- a/app-laptop/mbpfan/mbpfan-2.1.1.ebuild
+++ b/app-laptop/mbpfan/mbpfan-2.1.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -14,7 +14,6 @@ RESTRICT="test" # will fail if the hardware is unavailable, not useful
if [[ "${PV}" = 9999 ]]; then
inherit git-r3
EGIT_REPO_URI="https://github.com/dgraziotin/${PN}.git"
- KEYWORDS=""
else
SRC_URI="https://github.com/dgraziotin/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64"
diff --git a/app-laptop/mbpfan/mbpfan-2.2.1.ebuild b/app-laptop/mbpfan/mbpfan-2.2.1.ebuild
index b530d9569fa7..e1a4cb35e935 100644
--- a/app-laptop/mbpfan/mbpfan-2.2.1.ebuild
+++ b/app-laptop/mbpfan/mbpfan-2.2.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -14,7 +14,6 @@ RESTRICT="test" # will fail if the hardware is unavailable, not useful
if [[ "${PV}" = 9999 ]]; then
inherit git-r3
EGIT_REPO_URI="https://github.com/dgraziotin/${PN}.git"
- KEYWORDS=""
else
SRC_URI="https://github.com/dgraziotin/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64"
diff --git a/app-laptop/mbpfan/mbpfan-9999.ebuild b/app-laptop/mbpfan/mbpfan-9999.ebuild
index b530d9569fa7..e1a4cb35e935 100644
--- a/app-laptop/mbpfan/mbpfan-9999.ebuild
+++ b/app-laptop/mbpfan/mbpfan-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -14,7 +14,6 @@ RESTRICT="test" # will fail if the hardware is unavailable, not useful
if [[ "${PV}" = 9999 ]]; then
inherit git-r3
EGIT_REPO_URI="https://github.com/dgraziotin/${PN}.git"
- KEYWORDS=""
else
SRC_URI="https://github.com/dgraziotin/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64"