summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthias Maier <tamiko@gentoo.org>2019-08-18 11:51:50 -0500
committerMatthias Maier <tamiko@gentoo.org>2019-08-18 11:51:50 -0500
commit6539cc3d3ba84d7c2123db8cafa423ea7d92a4bf (patch)
tree24c35ab6d6e71c3a292900ce0c41c8cc23636f8e /app-misc/hello/hello-2.10-r1.ebuild
parentapp-misc/hello: take over maintainership (diff)
downloadgentoo-6539cc3d3ba84d7c2123db8cafa423ea7d92a4bf.tar.gz
gentoo-6539cc3d3ba84d7c2123db8cafa423ea7d92a4bf.tar.bz2
gentoo-6539cc3d3ba84d7c2123db8cafa423ea7d92a4bf.zip
app-misc/hello: bump to EAPI=7
Package-Manager: Portage-2.3.71, Repoman-2.3.17 Signed-off-by: Matthias Maier <tamiko@gentoo.org>
Diffstat (limited to 'app-misc/hello/hello-2.10-r1.ebuild')
-rw-r--r--app-misc/hello/hello-2.10-r1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/app-misc/hello/hello-2.10-r1.ebuild b/app-misc/hello/hello-2.10-r1.ebuild
new file mode 100644
index 000000000000..5f80eb8d7bd0
--- /dev/null
+++ b/app-misc/hello/hello-2.10-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+DESCRIPTION="GNU \"Hello, world\" application"
+HOMEPAGE="https://www.gnu.org/software/hello/"
+SRC_URI="mirror://gnu/${PN}/${P}.tar.gz"
+
+LICENSE="FDL-1.3 GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="nls"
+
+DOCS=(AUTHORS ChangeLog ChangeLog.O NEWS README THANKS TODO contrib/evolution.txt)
+
+src_configure() {
+ econf $(use_enable nls)
+}