summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFrancesco Turco <fturco@fastmail.fm>2018-08-05 16:52:51 +0200
committerZac Medico <zmedico@gentoo.org>2018-08-05 12:39:57 -0700
commit0d6f2f54b9bab74ac1544e1ad6e957d7f4d96d15 (patch)
tree6227090be359ba89e303777a65fd08b43a4ce42c /app-portage
parentsys-apps/portage: remove split repoman message (diff)
downloadgentoo-0d6f2f54b9bab74ac1544e1ad6e957d7f4d96d15.tar.gz
gentoo-0d6f2f54b9bab74ac1544e1ad6e957d7f4d96d15.tar.bz2
gentoo-0d6f2f54b9bab74ac1544e1ad6e957d7f4d96d15.zip
app-portage/repoman: use elog instead of einfo for messages to users
Closes: https://github.com/gentoo/gentoo/pull/9459
Diffstat (limited to 'app-portage')
-rw-r--r--app-portage/repoman/repoman-2.3.0-r1.ebuild18
-rw-r--r--app-portage/repoman/repoman-2.3.10.ebuild18
-rw-r--r--app-portage/repoman/repoman-2.3.6.ebuild18
-rw-r--r--app-portage/repoman/repoman-2.3.9.ebuild18
-rw-r--r--app-portage/repoman/repoman-9999.ebuild18
5 files changed, 45 insertions, 45 deletions
diff --git a/app-portage/repoman/repoman-2.3.0-r1.ebuild b/app-portage/repoman/repoman-2.3.0-r1.ebuild
index b2fb3350b5f8..0cfe176939b0 100644
--- a/app-portage/repoman/repoman-2.3.0-r1.ebuild
+++ b/app-portage/repoman/repoman-2.3.0-r1.ebuild
@@ -82,13 +82,13 @@ python_install_all() {
}
pkg_postinst() {
- einfo ""
- einfo "This release of repoman is from the new portage/repoman split"
- einfo "release code base."
- einfo "This new repoman code base is still being developed. So its API's"
- einfo "are not to be considered stable and are subject to change."
- einfo "The code released has been tested and considered ready for use."
- einfo "This however does not guarantee it to be completely bug free."
- einfo "Please report any bugs you may encounter."
- einfo ""
+ elog ""
+ elog "This release of repoman is from the new portage/repoman split"
+ elog "release code base."
+ elog "This new repoman code base is still being developed. So its API's"
+ elog "are not to be considered stable and are subject to change."
+ elog "The code released has been tested and considered ready for use."
+ elog "This however does not guarantee it to be completely bug free."
+ elog "Please report any bugs you may encounter."
+ elog ""
}
diff --git a/app-portage/repoman/repoman-2.3.10.ebuild b/app-portage/repoman/repoman-2.3.10.ebuild
index 962b98e55dd3..24786452de2c 100644
--- a/app-portage/repoman/repoman-2.3.10.ebuild
+++ b/app-portage/repoman/repoman-2.3.10.ebuild
@@ -49,13 +49,13 @@ python_install() {
}
pkg_postinst() {
- einfo ""
- einfo "This release of repoman is from the new portage/repoman split"
- einfo "release code base."
- einfo "This new repoman code base is still being developed. So its API's"
- einfo "are not to be considered stable and are subject to change."
- einfo "The code released has been tested and considered ready for use."
- einfo "This however does not guarantee it to be completely bug free."
- einfo "Please report any bugs you may encounter."
- einfo ""
+ elog ""
+ elog "This release of repoman is from the new portage/repoman split"
+ elog "release code base."
+ elog "This new repoman code base is still being developed. So its API's"
+ elog "are not to be considered stable and are subject to change."
+ elog "The code released has been tested and considered ready for use."
+ elog "This however does not guarantee it to be completely bug free."
+ elog "Please report any bugs you may encounter."
+ elog ""
}
diff --git a/app-portage/repoman/repoman-2.3.6.ebuild b/app-portage/repoman/repoman-2.3.6.ebuild
index 8c7504b338c7..dc60ecf6859d 100644
--- a/app-portage/repoman/repoman-2.3.6.ebuild
+++ b/app-portage/repoman/repoman-2.3.6.ebuild
@@ -48,13 +48,13 @@ python_install() {
}
pkg_postinst() {
- einfo ""
- einfo "This release of repoman is from the new portage/repoman split"
- einfo "release code base."
- einfo "This new repoman code base is still being developed. So its API's"
- einfo "are not to be considered stable and are subject to change."
- einfo "The code released has been tested and considered ready for use."
- einfo "This however does not guarantee it to be completely bug free."
- einfo "Please report any bugs you may encounter."
- einfo ""
+ elog ""
+ elog "This release of repoman is from the new portage/repoman split"
+ elog "release code base."
+ elog "This new repoman code base is still being developed. So its API's"
+ elog "are not to be considered stable and are subject to change."
+ elog "The code released has been tested and considered ready for use."
+ elog "This however does not guarantee it to be completely bug free."
+ elog "Please report any bugs you may encounter."
+ elog ""
}
diff --git a/app-portage/repoman/repoman-2.3.9.ebuild b/app-portage/repoman/repoman-2.3.9.ebuild
index cd3bc0292adb..c96092fb4866 100644
--- a/app-portage/repoman/repoman-2.3.9.ebuild
+++ b/app-portage/repoman/repoman-2.3.9.ebuild
@@ -55,13 +55,13 @@ python_install() {
}
pkg_postinst() {
- einfo ""
- einfo "This release of repoman is from the new portage/repoman split"
- einfo "release code base."
- einfo "This new repoman code base is still being developed. So its API's"
- einfo "are not to be considered stable and are subject to change."
- einfo "The code released has been tested and considered ready for use."
- einfo "This however does not guarantee it to be completely bug free."
- einfo "Please report any bugs you may encounter."
- einfo ""
+ elog ""
+ elog "This release of repoman is from the new portage/repoman split"
+ elog "release code base."
+ elog "This new repoman code base is still being developed. So its API's"
+ elog "are not to be considered stable and are subject to change."
+ elog "The code released has been tested and considered ready for use."
+ elog "This however does not guarantee it to be completely bug free."
+ elog "Please report any bugs you may encounter."
+ elog ""
}
diff --git a/app-portage/repoman/repoman-9999.ebuild b/app-portage/repoman/repoman-9999.ebuild
index 1e421127be26..a0770535b52c 100644
--- a/app-portage/repoman/repoman-9999.ebuild
+++ b/app-portage/repoman/repoman-9999.ebuild
@@ -49,13 +49,13 @@ python_install() {
}
pkg_postinst() {
- einfo ""
- einfo "This release of repoman is from the new portage/repoman split"
- einfo "release code base."
- einfo "This new repoman code base is still being developed. So its API's"
- einfo "are not to be considered stable and are subject to change."
- einfo "The code released has been tested and considered ready for use."
- einfo "This however does not guarantee it to be completely bug free."
- einfo "Please report any bugs you may encounter."
- einfo ""
+ elog ""
+ elog "This release of repoman is from the new portage/repoman split"
+ elog "release code base."
+ elog "This new repoman code base is still being developed. So its API's"
+ elog "are not to be considered stable and are subject to change."
+ elog "The code released has been tested and considered ready for use."
+ elog "This however does not guarantee it to be completely bug free."
+ elog "Please report any bugs you may encounter."
+ elog ""
}