summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2016-10-31 02:26:22 -0400
committerTim Harder <radhermit@gentoo.org>2016-10-31 02:26:22 -0400
commit9c7d2ba715526e372278d09243f09e5c98f38204 (patch)
treeba981b947d040b189a25fb974429e87f42b61e03 /app-vim/txtfmt
parentapp-vim/txtfmt: fix bad EAPI 6 port (bug #595158) (diff)
downloadgentoo-9c7d2ba715526e372278d09243f09e5c98f38204.tar.gz
gentoo-9c7d2ba715526e372278d09243f09e5c98f38204.tar.bz2
gentoo-9c7d2ba715526e372278d09243f09e5c98f38204.zip
app-vim/txtfmt: version bump to 3.1
Diffstat (limited to 'app-vim/txtfmt')
-rw-r--r--app-vim/txtfmt/Manifest1
-rw-r--r--app-vim/txtfmt/txtfmt-3.1.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/app-vim/txtfmt/Manifest b/app-vim/txtfmt/Manifest
index 10442e9ec26a..c5f723c95049 100644
--- a/app-vim/txtfmt/Manifest
+++ b/app-vim/txtfmt/Manifest
@@ -1 +1,2 @@
DIST txtfmt-2.4.tar.gz 127123 SHA256 1d3880e4c23e2bdaf8065a569f54bda84292ee9e276ca4e055fca9c8e542f2e0 SHA512 4f3a32c34b11477a7b78fca47367754093b04dbe60bdfee16d2f05c992a82f9f64fb82b8dc811afd43fd4206f426c88ade95943cc1686e6bf57813596b9652f8 WHIRLPOOL 15815e7b69ecc07dc9ca7721c867b752bf2278732152402ff63276a930cacd1564c9fa8030b02054c494495b2447ab421fee4045d0b50d509da5e3d2a103f59f
+DIST txtfmt-3.1.tar.gz 172348 SHA256 fcc8e727075a1ff9ea9463122c18ce954b727f0cc67b3d6dc19cd81aab832420 SHA512 bdef5350626ee5251fbf3cb4a4270e72f0b8ab29948f0469cfadbcf0735ccd7c104b34a25e43d4ff147ed48de3667fba472080f81f72d5a4687467e5c44af5d1 WHIRLPOOL 757a05247ec6eea1736a7e003788fb6ff44006e04e980a7630af0fae32bfd37246f85be9e341a7457b54cdfaab7390841a09bdc799ecc8bc52ad9c88bc102693
diff --git a/app-vim/txtfmt/txtfmt-3.1.ebuild b/app-vim/txtfmt/txtfmt-3.1.ebuild
new file mode 100644
index 000000000000..e66d0cc1adab
--- /dev/null
+++ b/app-vim/txtfmt/txtfmt-3.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: rich text highlighting in vim"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=2208"
+SRC_URI="http://www.vim.org/scripts/download_script.php?src_id=24489 -> ${P}.tar.gz"
+LICENSE="public-domain"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+S=${WORKDIR}
+
+src_prepare() {
+ default
+ rm indent_patch.txt || die
+}