summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick McLean <patrick.mclean@sony.com>2020-06-29 10:13:07 -0700
committerPatrick McLean <chutzpah@gentoo.org>2020-06-29 10:13:32 -0700
commite066fca46f76b81fc7edb757362813420b7e6be6 (patch)
treea8ceab96ca761a0135ae1ace5064f9e778f59b45 /app-vim/vim-nftables/vim-nftables-0_pre20200629.ebuild
parentwww-client/netsurf: update dev-libs/libutf8proc lower bound. (diff)
downloadgentoo-e066fca46f76b81fc7edb757362813420b7e6be6.tar.gz
gentoo-e066fca46f76b81fc7edb757362813420b7e6be6.tar.bz2
gentoo-e066fca46f76b81fc7edb757362813420b7e6be6.zip
app-vim/vim-nftables-0_pre20200629: Version bump
Copyright: Sony Interactive Entertainment Inc. Package-Manager: Portage-2.3.103, Repoman-2.3.23 Signed-off-by: Patrick McLean <chutzpah@gentoo.org>
Diffstat (limited to 'app-vim/vim-nftables/vim-nftables-0_pre20200629.ebuild')
-rw-r--r--app-vim/vim-nftables/vim-nftables-0_pre20200629.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-vim/vim-nftables/vim-nftables-0_pre20200629.ebuild b/app-vim/vim-nftables/vim-nftables-0_pre20200629.ebuild
new file mode 100644
index 000000000000..46857be2a72c
--- /dev/null
+++ b/app-vim/vim-nftables/vim-nftables-0_pre20200629.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit vim-plugin
+
+COMMIT_ID="26f8a506c6f3e41f1e4a8d6aa94c9a79a666bbff"
+
+DESCRIPTION="vim plugin: "
+HOMEPAGE="https://github.com/nfnty/vim-nftables"
+SRC_URI="https://github.com/nfnty/${PN}/archive/${COMMIT_ID}.tar.gz -> ${P}.tar.gz"
+S="${WORKDIR}/${PN}-${COMMIT_ID}"
+
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+src_prepare() {
+ default
+
+ # will install license file by default
+ rm LICENSE || die
+}