summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2016-05-07 12:37:45 -0400
committerTim Harder <radhermit@gentoo.org>2016-05-07 12:38:38 -0400
commit3d0621e67f5b536ceabb0fd45fb9a3b734315c65 (patch)
tree817c9741892fc52631c8d4d4f83fe187c970ebc9 /app-vim/vim-rest-console/vim-rest-console-2.5.0.ebuild
parentsci-libs/shogun: Clear QA warnings (diff)
downloadgentoo-3d0621e67f5b536ceabb0fd45fb9a3b734315c65.tar.gz
gentoo-3d0621e67f5b536ceabb0fd45fb9a3b734315c65.tar.bz2
gentoo-3d0621e67f5b536ceabb0fd45fb9a3b734315c65.zip
app-vim/vim-rest-console: version bump
Diffstat (limited to 'app-vim/vim-rest-console/vim-rest-console-2.5.0.ebuild')
-rw-r--r--app-vim/vim-rest-console/vim-rest-console-2.5.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-vim/vim-rest-console/vim-rest-console-2.5.0.ebuild b/app-vim/vim-rest-console/vim-rest-console-2.5.0.ebuild
new file mode 100644
index 000000000000..2e912a0c7894
--- /dev/null
+++ b/app-vim/vim-rest-console/vim-rest-console-2.5.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit vim-plugin
+
+DESCRIPTION="a REST console for vim"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=5182 https://github.com/diepm/vim-rest-console"
+SRC_URI="https://github.com/diepm/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+RDEPEND="net-misc/curl"
+
+src_prepare() {
+ rm *.md *.json *.rest || die
+}