summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2021-01-31 00:36:06 +0100
committerMichał Górny <mgorny@gentoo.org>2021-01-31 01:06:37 +0100
commitd8cbaa62dbf4abc31cc74d2cc12e3d0c7ac9b70a (patch)
treed0dbf038e99c25e5a3060c2ff646102555e6801e /dev-cpp
parentprofiles: Clean py2.7 leftovers (diff)
downloadgentoo-d8cbaa62dbf4abc31cc74d2cc12e3d0c7ac9b70a.tar.gz
gentoo-d8cbaa62dbf4abc31cc74d2cc12e3d0c7ac9b70a.tar.bz2
gentoo-d8cbaa62dbf4abc31cc74d2cc12e3d0c7ac9b70a.zip
*/*: Remove obsolete values from PYTHON_COMPAT
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-cpp')
-rw-r--r--dev-cpp/abseil-cpp/abseil-cpp-20200225.2.ebuild2
-rw-r--r--dev-cpp/abseil-cpp/abseil-cpp-20200923.2.ebuild2
-rw-r--r--dev-cpp/catch/catch-2.13.3.ebuild2
-rw-r--r--dev-cpp/catch/catch-2.13.4.ebuild2
-rw-r--r--dev-cpp/catch/catch-2.5.0.ebuild2
-rw-r--r--dev-cpp/catch/catch-9999.ebuild2
-rw-r--r--dev-cpp/ctemplate/ctemplate-2.4.ebuild2
-rw-r--r--dev-cpp/gtest/gtest-1.10.0_p20200702.ebuild2
-rw-r--r--dev-cpp/gtest/gtest-9999.ebuild2
9 files changed, 9 insertions, 9 deletions
diff --git a/dev-cpp/abseil-cpp/abseil-cpp-20200225.2.ebuild b/dev-cpp/abseil-cpp/abseil-cpp-20200225.2.ebuild
index 5db378ff5361..8570f4e66998 100644
--- a/dev-cpp/abseil-cpp/abseil-cpp-20200225.2.ebuild
+++ b/dev-cpp/abseil-cpp/abseil-cpp-20200225.2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{7,8} )
inherit cmake python-any-r1
diff --git a/dev-cpp/abseil-cpp/abseil-cpp-20200923.2.ebuild b/dev-cpp/abseil-cpp/abseil-cpp-20200923.2.ebuild
index 4226c48ba113..8e62b032d05f 100644
--- a/dev-cpp/abseil-cpp/abseil-cpp-20200923.2.ebuild
+++ b/dev-cpp/abseil-cpp/abseil-cpp-20200923.2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8,9} )
+PYTHON_COMPAT=( python3_{7,8,9} )
inherit cmake python-any-r1
diff --git a/dev-cpp/catch/catch-2.13.3.ebuild b/dev-cpp/catch/catch-2.13.3.ebuild
index b5755bce9997..a33a6a89e42c 100644
--- a/dev-cpp/catch/catch-2.13.3.ebuild
+++ b/dev-cpp/catch/catch-2.13.3.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
inherit cmake python-any-r1
diff --git a/dev-cpp/catch/catch-2.13.4.ebuild b/dev-cpp/catch/catch-2.13.4.ebuild
index d59bb07bc66a..ea9ba4ac559d 100644
--- a/dev-cpp/catch/catch-2.13.4.ebuild
+++ b/dev-cpp/catch/catch-2.13.4.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
inherit cmake python-any-r1
diff --git a/dev-cpp/catch/catch-2.5.0.ebuild b/dev-cpp/catch/catch-2.5.0.ebuild
index e551fe4b0d20..6207dd339fb4 100644
--- a/dev-cpp/catch/catch-2.5.0.ebuild
+++ b/dev-cpp/catch/catch-2.5.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6,7} )
+PYTHON_COMPAT=( python3_7 )
inherit cmake-utils python-any-r1
diff --git a/dev-cpp/catch/catch-9999.ebuild b/dev-cpp/catch/catch-9999.ebuild
index 338bc2c2b371..7501403174d5 100644
--- a/dev-cpp/catch/catch-9999.ebuild
+++ b/dev-cpp/catch/catch-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
inherit cmake python-any-r1
diff --git a/dev-cpp/ctemplate/ctemplate-2.4.ebuild b/dev-cpp/ctemplate/ctemplate-2.4.ebuild
index 514ad67f7a8e..1d82a92bb5de 100644
--- a/dev-cpp/ctemplate/ctemplate-2.4.ebuild
+++ b/dev-cpp/ctemplate/ctemplate-2.4.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{7,8} )
inherit autotools elisp-common python-any-r1
diff --git a/dev-cpp/gtest/gtest-1.10.0_p20200702.ebuild b/dev-cpp/gtest/gtest-1.10.0_p20200702.ebuild
index edcd15f681ad..92fc988f039f 100644
--- a/dev-cpp/gtest/gtest-1.10.0_p20200702.ebuild
+++ b/dev-cpp/gtest/gtest-1.10.0_p20200702.ebuild
@@ -4,7 +4,7 @@
EAPI=7
# Python is required for tests and some build tasks.
-PYTHON_COMPAT=( python3_{6,7,8,9} )
+PYTHON_COMPAT=( python3_{7,8,9} )
CMAKE_ECLASS=cmake
inherit cmake-multilib python-any-r1
diff --git a/dev-cpp/gtest/gtest-9999.ebuild b/dev-cpp/gtest/gtest-9999.ebuild
index 40af1cfe82d5..f91f4c8758d5 100644
--- a/dev-cpp/gtest/gtest-9999.ebuild
+++ b/dev-cpp/gtest/gtest-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=7
# Python is required for tests and some build tasks.
-PYTHON_COMPAT=( python3_{6,7,8,9} )
+PYTHON_COMPAT=( python3_{7,8,9} )
CMAKE_ECLASS=cmake
inherit cmake-multilib python-any-r1