summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-12-29 00:14:29 +0000
committerSam James <sam@gentoo.org>2021-12-29 00:15:40 +0000
commite4e499550702208ef7900fc12598c93db69a79f1 (patch)
treedb1b9486f6070555a5283ac11c1350f73116dd26 /dev-cpp
parentdev-cpp/cpp-hocon: fix build with glibc-2.34, conditionally build tests (diff)
downloadgentoo-e4e499550702208ef7900fc12598c93db69a79f1.tar.gz
gentoo-e4e499550702208ef7900fc12598c93db69a79f1.tar.bz2
gentoo-e4e499550702208ef7900fc12598c93db69a79f1.zip
dev-cpp/catch: sync live
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-cpp')
-rw-r--r--dev-cpp/catch/catch-1.9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-cpp/catch/catch-1.9999.ebuild b/dev-cpp/catch/catch-1.9999.ebuild
index 3514580992a3..9b275ede9827 100644
--- a/dev-cpp/catch/catch-1.9999.ebuild
+++ b/dev-cpp/catch/catch-1.9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils
+inherit cmake
if [[ ${PV} == *9999 ]]; then
inherit git-r3
@@ -31,10 +31,10 @@ src_configure() {
local mycmakeargs=(
-DNO_SELFTEST=$(usex !test)
)
- cmake-utils_src_configure
+ cmake_src_configure
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
dodoc -r docs/.
}