summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-embedded
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-embedded')
-rw-r--r--dev-embedded/esptool/esptool-2.1.ebuild4
-rw-r--r--dev-embedded/esptool/esptool-2.2.ebuild4
-rw-r--r--dev-embedded/esptool/esptool-2.3.1.ebuild4
-rw-r--r--dev-embedded/libftdi/libftdi-0.20-r1.ebuild4
-rw-r--r--dev-embedded/libftdi/libftdi-1.2-r1.ebuild4
-rw-r--r--dev-embedded/libftdi/libftdi-1.2-r2.ebuild4
-rw-r--r--dev-embedded/libftdi/libftdi-1.4.ebuild4
-rw-r--r--dev-embedded/libftdi/libftdi-9999.ebuild4
8 files changed, 16 insertions, 16 deletions
diff --git a/dev-embedded/esptool/esptool-2.1.ebuild b/dev-embedded/esptool/esptool-2.1.ebuild
index 21ddbca54e20..01df7e182c0c 100644
--- a/dev-embedded/esptool/esptool-2.1.ebuild
+++ b/dev-embedded/esptool/esptool-2.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
inherit distutils-r1
diff --git a/dev-embedded/esptool/esptool-2.2.ebuild b/dev-embedded/esptool/esptool-2.2.ebuild
index 066db389f9aa..fc375443446a 100644
--- a/dev-embedded/esptool/esptool-2.2.ebuild
+++ b/dev-embedded/esptool/esptool-2.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
inherit distutils-r1
diff --git a/dev-embedded/esptool/esptool-2.3.1.ebuild b/dev-embedded/esptool/esptool-2.3.1.ebuild
index d97627828f28..3a5259cd84b3 100644
--- a/dev-embedded/esptool/esptool-2.3.1.ebuild
+++ b/dev-embedded/esptool/esptool-2.3.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
inherit distutils-r1
diff --git a/dev-embedded/libftdi/libftdi-0.20-r1.ebuild b/dev-embedded/libftdi/libftdi-0.20-r1.ebuild
index 8ae101178ebd..defe068f8db1 100644
--- a/dev-embedded/libftdi/libftdi-0.20-r1.ebuild
+++ b/dev-embedded/libftdi/libftdi-0.20-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_4 python3_5 python3_6 )
+PYTHON_COMPAT=( python2_7 python3_5 python3_6 )
inherit cmake-utils python-single-r1
if [[ ${PV} == 9999* ]] ; then
diff --git a/dev-embedded/libftdi/libftdi-1.2-r1.ebuild b/dev-embedded/libftdi/libftdi-1.2-r1.ebuild
index 9ca55beeaad6..afda699e90b2 100644
--- a/dev-embedded/libftdi/libftdi-1.2-r1.ebuild
+++ b/dev-embedded/libftdi/libftdi-1.2-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_4 python3_5 python3_6 )
+PYTHON_COMPAT=( python2_7 python3_5 python3_6 )
inherit cmake-utils python-single-r1
MY_P="${PN}1-${PV}"
diff --git a/dev-embedded/libftdi/libftdi-1.2-r2.ebuild b/dev-embedded/libftdi/libftdi-1.2-r2.ebuild
index e35ae39feab1..bab08a925d35 100644
--- a/dev-embedded/libftdi/libftdi-1.2-r2.ebuild
+++ b/dev-embedded/libftdi/libftdi-1.2-r2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_4 python3_5 python3_6 )
+PYTHON_COMPAT=( python2_7 python3_5 python3_6 )
inherit cmake-utils python-single-r1
MY_P="${PN}1-${PV}"
diff --git a/dev-embedded/libftdi/libftdi-1.4.ebuild b/dev-embedded/libftdi/libftdi-1.4.ebuild
index 08ab82ddbc6c..bab08a925d35 100644
--- a/dev-embedded/libftdi/libftdi-1.4.ebuild
+++ b/dev-embedded/libftdi/libftdi-1.4.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_4 python3_5 python3_6 )
+PYTHON_COMPAT=( python2_7 python3_5 python3_6 )
inherit cmake-utils python-single-r1
MY_P="${PN}1-${PV}"
diff --git a/dev-embedded/libftdi/libftdi-9999.ebuild b/dev-embedded/libftdi/libftdi-9999.ebuild
index e35ae39feab1..bab08a925d35 100644
--- a/dev-embedded/libftdi/libftdi-9999.ebuild
+++ b/dev-embedded/libftdi/libftdi-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_4 python3_5 python3_6 )
+PYTHON_COMPAT=( python2_7 python3_5 python3_6 )
inherit cmake-utils python-single-r1
MY_P="${PN}1-${PV}"