summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2016-03-14 17:39:30 -0500
committerWilliam Hubbs <williamh@gentoo.org>2016-03-14 17:42:45 -0500
commit09563084c2e0f46acb0b8506b41b81f0cbb3343f (patch)
treefac9935d588b8199912aee65a1fce31a4d9a0f30 /dev-go/sanitized-anchor-name/sanitized-anchor-name-0_pre20151027.ebuild
parentMerge branch 'PPed72-net-nntp/pan_fix_crash_at_startup' (diff)
downloadgentoo-09563084c2e0f46acb0b8506b41b81f0cbb3343f.tar.gz
gentoo-09563084c2e0f46acb0b8506b41b81f0cbb3343f.tar.bz2
gentoo-09563084c2e0f46acb0b8506b41b81f0cbb3343f.zip
dev-go/sanitized-anchor-name: new snapshot
Package-Manager: portage-2.2.26
Diffstat (limited to 'dev-go/sanitized-anchor-name/sanitized-anchor-name-0_pre20151027.ebuild')
-rw-r--r--dev-go/sanitized-anchor-name/sanitized-anchor-name-0_pre20151027.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-go/sanitized-anchor-name/sanitized-anchor-name-0_pre20151027.ebuild b/dev-go/sanitized-anchor-name/sanitized-anchor-name-0_pre20151027.ebuild
new file mode 100644
index 000000000000..cf6999fd66da
--- /dev/null
+++ b/dev-go/sanitized-anchor-name/sanitized-anchor-name-0_pre20151027.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+EGO_PN=github.com/shurcooL/sanitized_anchor_name
+
+if [[ ${PV} = *9999* ]]; then
+ inherit golang-vcs
+else
+ KEYWORDS="~amd64 ~arm64"
+ EGIT_COMMIT=10ef21a
+ SRC_URI="https://${EGO_PN}/archive/${EGIT_COMMIT}.tar.gz -> ${P}.tar.gz"
+ inherit golang-vcs-snapshot
+fi
+inherit golang-build
+
+DESCRIPTION="A Go function to provide sanitized anchor names"
+HOMEPAGE="https://github.com/shurcooL/sanitized_anchor_name"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+DEPEND=""
+RDEPEND=""