summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarty E. Plummer <hanetzer@startmail.com>2018-04-10 16:49:00 -0500
committerPatrice Clement <monsieurp@gentoo.org>2018-04-14 23:03:46 +0200
commit2b2d62ef69b9ece31470ab6d8435a777cfe2366f (patch)
tree06926cacf152e0e971c473fc8508fb15de050c12 /dev-java/commons-logging
parentapp-editors/jedit: epatch->eapply. (diff)
downloadgentoo-2b2d62ef69b9ece31470ab6d8435a777cfe2366f.tar.gz
gentoo-2b2d62ef69b9ece31470ab6d8435a777cfe2366f.tar.bz2
gentoo-2b2d62ef69b9ece31470ab6d8435a777cfe2366f.zip
dev-java/commons-logging: epatch->eapply.
Package-Manager: Portage-2.3.28, Repoman-2.3.9
Diffstat (limited to 'dev-java/commons-logging')
-rw-r--r--dev-java/commons-logging/commons-logging-1.2-r2.ebuild4
-rw-r--r--dev-java/commons-logging/files/commons-logging-1.2-gentoo.patch4
-rw-r--r--dev-java/commons-logging/files/commons-logging-1.2-servletapi.patch4
3 files changed, 6 insertions, 6 deletions
diff --git a/dev-java/commons-logging/commons-logging-1.2-r2.ebuild b/dev-java/commons-logging/commons-logging-1.2-r2.ebuild
index 4aae5b05685c..0f4bba416ed0 100644
--- a/dev-java/commons-logging/commons-logging-1.2-r2.ebuild
+++ b/dev-java/commons-logging/commons-logging-1.2-r2.ebuild
@@ -43,9 +43,9 @@ DOCS=( RELEASE-NOTES.txt PROPOSAL.html )
src_prepare() {
default
- epatch "${FILESDIR}/${P}-gentoo.patch"
+ eapply "${FILESDIR}/${P}-gentoo.patch"
# patch to make the build.xml respect no servletapi
- epatch "${FILESDIR}/${P}-servletapi.patch"
+ eapply "${FILESDIR}/${P}-servletapi.patch"
# bug #208098
echo "jdk.1.4.present=true" > build.properties || die
diff --git a/dev-java/commons-logging/files/commons-logging-1.2-gentoo.patch b/dev-java/commons-logging/files/commons-logging-1.2-gentoo.patch
index f359e8e224bf..a654ce1fc763 100644
--- a/dev-java/commons-logging/files/commons-logging-1.2-gentoo.patch
+++ b/dev-java/commons-logging/files/commons-logging-1.2-gentoo.patch
@@ -1,5 +1,5 @@
---- a/build.xml 2013-05-16 22:04:22.000000000 +0200
-+++ b/build.xml 2013-12-25 23:58:47.447266535 +0100
+--- a/build.xml
++++ b/build.xml
@@ -773,4 +773,23 @@
</fail>
</target>
diff --git a/dev-java/commons-logging/files/commons-logging-1.2-servletapi.patch b/dev-java/commons-logging/files/commons-logging-1.2-servletapi.patch
index 96299c131f1b..a9fccba8d5c1 100644
--- a/dev-java/commons-logging/files/commons-logging-1.2-servletapi.patch
+++ b/dev-java/commons-logging/files/commons-logging-1.2-servletapi.patch
@@ -1,5 +1,5 @@
---- a/build.xml 2013-12-26 00:00:51.019721667 +0100
-+++ b/build.xml 2013-12-26 00:22:27.616511976 +0100
+--- a/build.xml
++++ b/build.xml
@@ -279,6 +279,8 @@
classpathref="compile.classpath"
classname="org.apache.log.Logger"/>