summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-29 02:44:47 +0100
committerSam James <sam@gentoo.org>2021-04-29 02:52:02 +0100
commitfe3bd7025617c5abe102d0c11665002b4cbd4616 (patch)
treefeaf73e1024bbd04716bf6bc7c1b87421647a4d6 /dev-libs/apr
parentapp-misc/gramps: fix variable reference style (diff)
downloadgentoo-fe3bd7025617c5abe102d0c11665002b4cbd4616.tar.gz
gentoo-fe3bd7025617c5abe102d0c11665002b4cbd4616.tar.bz2
gentoo-fe3bd7025617c5abe102d0c11665002b4cbd4616.zip
dev-libs/apr: fix variable reference style
Package-Manager: Portage-3.0.18-prefix, Repoman-3.0.3 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-libs/apr')
-rw-r--r--dev-libs/apr/apr-1.6.3-r4.ebuild2
-rw-r--r--dev-libs/apr/apr-1.6.5-r1.ebuild2
-rw-r--r--dev-libs/apr/apr-1.7.0-r1.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/dev-libs/apr/apr-1.6.3-r4.ebuild b/dev-libs/apr/apr-1.6.3-r4.ebuild
index ab6c44d80524..ce047e457b5f 100644
--- a/dev-libs/apr/apr-1.6.3-r4.ebuild
+++ b/dev-libs/apr/apr-1.6.3-r4.ebuild
@@ -88,7 +88,7 @@ src_configure() {
if use urandom; then
myconf+=( --with-devrandom=/dev/urandom )
elif (( ${CHOST#*-hpux11.} <= 11 )); then
- : # no /dev/*random on hpux11.11 and before, $PN detects this.
+ : # no /dev/*random on hpux11.11 and before, ${PN} detects this.
else
myconf+=( --with-devrandom=/dev/random )
fi
diff --git a/dev-libs/apr/apr-1.6.5-r1.ebuild b/dev-libs/apr/apr-1.6.5-r1.ebuild
index 6c6e45c005e6..2e6c0d4627e7 100644
--- a/dev-libs/apr/apr-1.6.5-r1.ebuild
+++ b/dev-libs/apr/apr-1.6.5-r1.ebuild
@@ -87,7 +87,7 @@ src_configure() {
if use urandom; then
myconf+=( --with-devrandom=/dev/urandom )
elif (( ${CHOST#*-hpux11.} <= 11 )); then
- : # no /dev/*random on hpux11.11 and before, $PN detects this.
+ : # no /dev/*random on hpux11.11 and before, ${PN} detects this.
else
myconf+=( --with-devrandom=/dev/random )
fi
diff --git a/dev-libs/apr/apr-1.7.0-r1.ebuild b/dev-libs/apr/apr-1.7.0-r1.ebuild
index 59a34b5aa71d..ec551265391b 100644
--- a/dev-libs/apr/apr-1.7.0-r1.ebuild
+++ b/dev-libs/apr/apr-1.7.0-r1.ebuild
@@ -88,7 +88,7 @@ src_configure() {
if use urandom; then
myconf+=( --with-devrandom=/dev/urandom )
elif (( ${CHOST#*-hpux11.} <= 11 )); then
- : # no /dev/*random on hpux11.11 and before, $PN detects this.
+ : # no /dev/*random on hpux11.11 and before, ${PN} detects this.
else
myconf+=( --with-devrandom=/dev/random )
fi