summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2020-01-06 14:07:45 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2020-01-06 14:13:27 +0100
commitbf9bd67f3e327072095d390d173ac84be6496b9b (patch)
treec421093f94a2f8467003ae98e73d8b98c3f01738 /dev-libs/aws-c-common
parentsys-apps/daemonize: amd64 stable wrt bug #704824 (diff)
downloadgentoo-bf9bd67f3e327072095d390d173ac84be6496b9b.tar.gz
gentoo-bf9bd67f3e327072095d390d173ac84be6496b9b.tar.bz2
gentoo-bf9bd67f3e327072095d390d173ac84be6496b9b.zip
dev-libs/aws-c-common: Switch to cmake.eclass
Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'dev-libs/aws-c-common')
-rw-r--r--dev-libs/aws-c-common/aws-c-common-0.4.11.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-libs/aws-c-common/aws-c-common-0.4.11.ebuild b/dev-libs/aws-c-common/aws-c-common-0.4.11.ebuild
index f3ee9be44b13..b41fd8dcf442 100644
--- a/dev-libs/aws-c-common/aws-c-common-0.4.11.ebuild
+++ b/dev-libs/aws-c-common/aws-c-common-0.4.11.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils
+inherit cmake
DESCRIPTION="Core c99 package for AWS SDK for C"
HOMEPAGE="https://github.com/awslabs/aws-c-common"
@@ -20,5 +20,5 @@ src_configure() {
local mycmakeargs=(
-DBUILD_TESTING=$(usex test)
)
- cmake-utils_src_configure
+ cmake_src_configure
}