summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-23 15:16:51 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-23 15:16:51 +0100
commit24d75f9c5369eceacf7fd61ea241f21934545d6b (patch)
treeea5b16eaaab0d23116edc87a96d9166545e81fc2 /dev-libs/mongo-c-driver
parentnet-mail/mailutils: Fix building with GCC 10 (diff)
downloadgentoo-24d75f9c5369eceacf7fd61ea241f21934545d6b.tar.gz
gentoo-24d75f9c5369eceacf7fd61ea241f21934545d6b.tar.bz2
gentoo-24d75f9c5369eceacf7fd61ea241f21934545d6b.zip
*/*: [QA] Remove redundant --docdir/--htmldir
Closes: https://github.com/gentoo/gentoo/pull/14742 Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-libs/mongo-c-driver')
-rw-r--r--dev-libs/mongo-c-driver/mongo-c-driver-1.6.2.ebuild6
-rw-r--r--dev-libs/mongo-c-driver/mongo-c-driver-1.8.2.ebuild6
-rw-r--r--dev-libs/mongo-c-driver/mongo-c-driver-1.9.3.ebuild6
3 files changed, 9 insertions, 9 deletions
diff --git a/dev-libs/mongo-c-driver/mongo-c-driver-1.6.2.ebuild b/dev-libs/mongo-c-driver/mongo-c-driver-1.6.2.ebuild
index f66b7f0c74b9..574171d957f7 100644
--- a/dev-libs/mongo-c-driver/mongo-c-driver-1.6.2.ebuild
+++ b/dev-libs/mongo-c-driver/mongo-c-driver-1.6.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -42,11 +42,11 @@ src_prepare() {
}
src_configure() {
- econf --with-libbson=system \
+ econf \
+ --with-libbson=system \
--disable-optimizations \
--disable-shm-counters \
--disable-examples \
- --docdir="${EPREFIX}/usr/share/doc/${P}" \
$(use_enable sasl) \
$(use_enable ssl ssl $(usex libressl libressl openssl)) \
$(use_enable debug) \
diff --git a/dev-libs/mongo-c-driver/mongo-c-driver-1.8.2.ebuild b/dev-libs/mongo-c-driver/mongo-c-driver-1.8.2.ebuild
index 1c81a8f60b99..044a37200616 100644
--- a/dev-libs/mongo-c-driver/mongo-c-driver-1.8.2.ebuild
+++ b/dev-libs/mongo-c-driver/mongo-c-driver-1.8.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -43,13 +43,13 @@ src_prepare() {
}
src_configure() {
- econf --with-libbson=system \
+ econf \
+ --with-libbson=system \
--with-snappy=system \
--with-zlib=system \
--disable-optimizations \
--disable-shm-counters \
--disable-examples \
- --docdir="${EPREFIX}/usr/share/doc/${P}" \
$(use_enable sasl) \
$(use_enable ssl ssl $(usex libressl libressl openssl)) \
$(use_enable debug) \
diff --git a/dev-libs/mongo-c-driver/mongo-c-driver-1.9.3.ebuild b/dev-libs/mongo-c-driver/mongo-c-driver-1.9.3.ebuild
index ab6b5baaaf37..9bc7a5d5f33b 100644
--- a/dev-libs/mongo-c-driver/mongo-c-driver-1.9.3.ebuild
+++ b/dev-libs/mongo-c-driver/mongo-c-driver-1.9.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -43,13 +43,13 @@ src_prepare() {
}
src_configure() {
- econf --with-libbson=system \
+ econf \
+ --with-libbson=system \
--with-snappy=system \
--with-zlib=system \
--disable-optimizations \
--disable-shm-counters \
--disable-examples \
- --docdir="${EPREFIX}/usr/share/doc/${P}" \
$(use_enable sasl) \
$(use_enable ssl ssl $(usex libressl libressl openssl)) \
$(use_enable debug) \