summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2021-10-10 15:48:56 +0200
committerAndreas K. Hüttel <dilfridge@gentoo.org>2021-10-10 16:02:04 +0200
commit13ab9b397cd39ee449f94d3a7b6ffec2ab6315c1 (patch)
tree53f50f52369a3bae7f41c2328c3d27d8475d2c25 /dev-perl/CGI/CGI-4.530.0.ebuild
parentdev-perl/CGI: Remove old (diff)
downloadgentoo-13ab9b397cd39ee449f94d3a7b6ffec2ab6315c1.tar.gz
gentoo-13ab9b397cd39ee449f94d3a7b6ffec2ab6315c1.tar.bz2
gentoo-13ab9b397cd39ee449f94d3a7b6ffec2ab6315c1.zip
dev-perl/CGI: Version bump 4.53
Package-Manager: Portage-3.0.28, Repoman-3.0.3 Signed-off-by: Andreas K. Hüttel <dilfridge@gentoo.org>
Diffstat (limited to 'dev-perl/CGI/CGI-4.530.0.ebuild')
-rw-r--r--dev-perl/CGI/CGI-4.530.0.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/dev-perl/CGI/CGI-4.530.0.ebuild b/dev-perl/CGI/CGI-4.530.0.ebuild
new file mode 100644
index 000000000000..f35e1f694ab2
--- /dev/null
+++ b/dev-perl/CGI/CGI-4.530.0.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=LEEJO
+DIST_VERSION=4.53
+DIST_EXAMPLES=("examples/*")
+inherit perl-module
+
+DESCRIPTION="Simple Common Gateway Interface Class"
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Encode
+ virtual/perl-Exporter
+ >=virtual/perl-File-Spec-0.820.0
+ >=virtual/perl-File-Temp-0.170.0
+ >=dev-perl/HTML-Parser-3.690.0
+ virtual/perl-if
+ >=virtual/perl-parent-0.225.0
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-IO
+ >=dev-perl/Test-Deep-0.110.0
+ dev-perl/Test-NoWarnings
+ >=virtual/perl-Test-Simple-0.980.0
+ >=dev-perl/Test-Warn-0.300.0
+ )
+"
+
+PERL_RM_FILES=( "t/compiles_pod.t" "t/changes.t" )