summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2016-03-13 09:42:56 -0700
committerRobin H. Johnson <robbat2@gentoo.org>2016-03-13 09:55:43 -0700
commit4b3d75ccff351eabd4d2a332232631ab69c215b1 (patch)
tree87514ea7670c7b7f528c8949df6b5665b3618c61 /dev-perl/Capture-Tiny/Capture-Tiny-0.360.0.ebuild
parentnet-voip/homer: Remove old (diff)
downloadgentoo-4b3d75ccff351eabd4d2a332232631ab69c215b1.tar.gz
gentoo-4b3d75ccff351eabd4d2a332232631ab69c215b1.tar.bz2
gentoo-4b3d75ccff351eabd4d2a332232631ab69c215b1.zip
dev-perl/Capture-Tiny: bump.
Package-Manager: portage-2.2.27
Diffstat (limited to 'dev-perl/Capture-Tiny/Capture-Tiny-0.360.0.ebuild')
-rw-r--r--dev-perl/Capture-Tiny/Capture-Tiny-0.360.0.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/dev-perl/Capture-Tiny/Capture-Tiny-0.360.0.ebuild b/dev-perl/Capture-Tiny/Capture-Tiny-0.360.0.ebuild
new file mode 100644
index 000000000000..982db160400a
--- /dev/null
+++ b/dev-perl/Capture-Tiny/Capture-Tiny-0.360.0.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=DAGOLDEN
+MODULE_VERSION=0.36
+inherit perl-module
+
+DESCRIPTION="Capture STDOUT and STDERR from Perl, XS or external programs"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ virtual/perl-File-Spec
+ virtual/perl-File-Temp
+ virtual/perl-IO
+ virtual/perl-Scalar-List-Utils
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ )
+"
+
+SRC_TEST="do parallel"