summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2017-10-13 19:43:18 +0200
committerJeroen Roovers <jer@gentoo.org>2017-10-13 19:43:18 +0200
commit70ada5eccbb70d62d9f6c7367b227d249a80373c (patch)
treeedc1cdf96c3f30a91b3cc0a9ed2f0cccfe9d049b /dev-perl/Geo-IP/Geo-IP-1.500.0-r1.ebuild
parentdev-ruby/ffi: stable 1.9.18 for ia64, bug #633662 (diff)
downloadgentoo-70ada5eccbb70d62d9f6c7367b227d249a80373c.tar.gz
gentoo-70ada5eccbb70d62d9f6c7367b227d249a80373c.tar.bz2
gentoo-70ada5eccbb70d62d9f6c7367b227d249a80373c.zip
dev-perl/Geo-IP: Fix SRC_URI.
Package-Manager: Portage-2.3.11, Repoman-2.3.3
Diffstat (limited to 'dev-perl/Geo-IP/Geo-IP-1.500.0-r1.ebuild')
-rw-r--r--dev-perl/Geo-IP/Geo-IP-1.500.0-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Geo-IP/Geo-IP-1.500.0-r1.ebuild b/dev-perl/Geo-IP/Geo-IP-1.500.0-r1.ebuild
new file mode 100644
index 000000000000..a0cb83e4d4ec
--- /dev/null
+++ b/dev-perl/Geo-IP/Geo-IP-1.500.0-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=MAXMIND
+MODULE_VERSION=1.50
+inherit perl-module multilib
+
+DESCRIPTION="Look up country by IP Address"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND="dev-libs/geoip"
+RDEPEND="${DEPEND}"
+
+SRC_TEST=do
+
+src_configure() {
+ myconf="LIBS=-L/usr/$(get_libdir)"
+ perl-module_src_configure
+}