summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentnl@gentoo.org>2018-01-09 11:58:47 +1300
committerKent Fredric <kentnl@gentoo.org>2018-01-09 11:59:02 +1300
commitc3437f69e25104896a711d9a161e11e68eeb4a3b (patch)
tree07c50d36d59835891a5d9694cb02b69e4480a76f /dev-perl/SVG/SVG-2.820.0.ebuild
parentnet-libs/gupnp-igd: remove old (diff)
downloadgentoo-c3437f69e25104896a711d9a161e11e68eeb4a3b.tar.gz
gentoo-c3437f69e25104896a711d9a161e11e68eeb4a3b.tar.bz2
gentoo-c3437f69e25104896a711d9a161e11e68eeb4a3b.zip
dev-perl/SVG: Bump to version 2.820.0
Upstream: - Fix entity escaping Package-Manager: Portage-2.3.18, Repoman-2.3.6
Diffstat (limited to 'dev-perl/SVG/SVG-2.820.0.ebuild')
-rw-r--r--dev-perl/SVG/SVG-2.820.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-perl/SVG/SVG-2.820.0.ebuild b/dev-perl/SVG/SVG-2.820.0.ebuild
new file mode 100644
index 000000000000..1511b8f5323a
--- /dev/null
+++ b/dev-perl/SVG/SVG-2.820.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=MANWAR
+DIST_VERSION=2.82
+DIST_EXAMPLES=("examples/*")
+inherit perl-module
+
+DESCRIPTION="Perl extension for generating Scalable Vector Graphics (SVG) documents"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-parent
+ virtual/perl-Scalar-List-Utils
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( >=virtual/perl-Test-Simple-0.940.0 )
+"
+src_test() {
+ perl_rm_files t/96-perl-critic.t t/98-tidyall.t \
+ t/99_test_pod_coverage.t \
+ t/meta-json.t \
+ t/meta-yml.t
+ perl-module_src_test
+}