summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentfredric@gmail.com>2016-04-13 23:39:31 +1200
committerAndreas K. Hüttel <dilfridge@gentoo.org>2016-04-15 21:55:31 +0200
commitc25e185843420eca67b5c819b2d3c79f6e8ae071 (patch)
treec6deac00fce4ffa49721dfa0315e5b9f497dd899 /dev-perl/Test-Inter/Test-Inter-1.60.0.ebuild
parentdev-perl/Test-Fatal: Bump to version 0.14.0 (diff)
downloadgentoo-c25e185843420eca67b5c819b2d3c79f6e8ae071.tar.gz
gentoo-c25e185843420eca67b5c819b2d3c79f6e8ae071.tar.bz2
gentoo-c25e185843420eca67b5c819b2d3c79f6e8ae071.zip
dev-perl/Test-Inter: Bump to version 1.60.0
- EAPI6 - Cleanup POD tests - USE "examples" Upstream: - Mostly documentation/packaging fixes - Ensure __nl__ -> \n transposition Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="alpha amd64 amd64-fbsd arm arm64 hppa ia64 m68k mips nios2 ppc ppc64 riscv s390 sh sparc sparc-fbsd x86 x86-fbsd"
Diffstat (limited to 'dev-perl/Test-Inter/Test-Inter-1.60.0.ebuild')
-rw-r--r--dev-perl/Test-Inter/Test-Inter-1.60.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Test-Inter/Test-Inter-1.60.0.ebuild b/dev-perl/Test-Inter/Test-Inter-1.60.0.ebuild
new file mode 100644
index 000000000000..84fc04fd960e
--- /dev/null
+++ b/dev-perl/Test-Inter/Test-Inter-1.60.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=SBECK
+DIST_VERSION=1.06
+DIST_EXAMPLES=("examples/*")
+inherit perl-module
+
+DESCRIPTION="Framework for more readable interactive test scripts"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x86-solaris"
+IUSE="test"
+
+RDEPEND="virtual/perl-IO"
+DEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-0.210.0
+ test? ( virtual/perl-Test-Simple )"
+
+src_test() {
+ perl_rm_files t/pod_coverage.t t/pod.t
+ perl-module_src_test
+}