summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Huettel (dilfridge) <dilfridge@gentoo.org>2015-09-18 00:18:11 +0200
committerAndreas K. Huettel (dilfridge) <dilfridge@gentoo.org>2015-09-18 00:18:11 +0200
commit1fa91cec0bff992b37c6e87546337685edd4fa63 (patch)
tree17cef2b79c55d0658e60ae2e0bd9924f7feb2d2a /dev-perl/Test-Pod/Test-Pod-1.510.0.ebuild
parentdev-perl/Test-SharedFork: Version bump (diff)
downloadgentoo-1fa91cec0bff992b37c6e87546337685edd4fa63.tar.gz
gentoo-1fa91cec0bff992b37c6e87546337685edd4fa63.tar.bz2
gentoo-1fa91cec0bff992b37c6e87546337685edd4fa63.zip
dev-perl/Test-Pod: Version bump
Package-Manager: portage-2.2.20.1
Diffstat (limited to 'dev-perl/Test-Pod/Test-Pod-1.510.0.ebuild')
-rw-r--r--dev-perl/Test-Pod/Test-Pod-1.510.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Test-Pod/Test-Pod-1.510.0.ebuild b/dev-perl/Test-Pod/Test-Pod-1.510.0.ebuild
new file mode 100644
index 000000000000..24a79fc853f7
--- /dev/null
+++ b/dev-perl/Test-Pod/Test-Pod-1.510.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=ETHER
+MODULE_VERSION=1.51
+inherit perl-module
+
+DESCRIPTION="Check for POD errors in files"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ >=virtual/perl-Pod-Simple-3.50.0
+ >=virtual/perl-Test-Simple-0.620.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Spec
+ )
+"
+
+SRC_TEST="do parallel"