summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2017-11-07 10:16:21 -0500
committerBrian Evans <grknight@gentoo.org>2017-11-07 10:16:21 -0500
commit45c9438e97512911b9699f618a9cb2095a6e9855 (patch)
treea3c386b494d3b1ab692785a8933fc978ccb03b5b /dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r3.ebuild
parentapp-text/poppler: Revbump to fix broken pkgconfig files. (diff)
downloadgentoo-45c9438e97512911b9699f618a9cb2095a6e9855.tar.gz
gentoo-45c9438e97512911b9699f618a9cb2095a6e9855.tar.bz2
gentoo-45c9438e97512911b9699f618a9cb2095a6e9855.zip
dev-php/PEAR-PHP_Debug: Revbump to drop broken PEAR-Services_W3C_HTMLValidator
Package-Manager: Portage-2.3.13, Repoman-2.3.4
Diffstat (limited to 'dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r3.ebuild')
-rw-r--r--dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r3.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r3.ebuild b/dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r3.ebuild
new file mode 100644
index 000000000000..a09ecc06ad4f
--- /dev/null
+++ b/dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+inherit php-pear-r2
+
+DESCRIPTION="Provides traces, timings, executed queries, watched variables etc. "
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="minimal"
+
+RDEPEND="!minimal? ( dev-php/PEAR-Text_Highlighter )"
+DOCS=( docs/README docs/INSTALL docs/CHANGELOG docs/FAQ docs/TODO docs/CONTACT )
+src_install() {
+ php-pear-r2_src_install
+ docinto html
+ dodoc -r css images js
+}